Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-11-2017, 07:50 PM   #1
Autostream
1st Gear Newbie
 
Join Date: Nov 2010
Location: Toronto
Posts: 22
E46 No Sound on Mirror Speakers



There doesn't seem to be any sound coming out of both the speakers by the mirrors.

When I set the balance/fade to all the way to the front I still get sound, but not for the mirror speakers.

It seems like if I turn up the volume really loud, more than I'm comfortable with then the speakers seem to work. Otherwise I just hear a faint fuzzing sound.

Any diagnostic tests I can do to see what the issue is? Or an possible fixes?
Autostream is offline   Reply With Quote
Old 04-12-2017, 09:21 AM   #2
ac_2007
Cruising in Top Gear
 
ac_2007's Avatar
 
Join Date: Aug 2011
Location: Brampton / Mississauga
Posts: 1,199
Strange, but I seem to have a similar issue about 1 out of 10 times.

In my case, I have to turn the volume up past a certain point to "unlock" these speakers and get them working. Once they start working, they stay working.

Best guess would be aged components / corroded connections, which over time have increased resistance.
ac_2007 is offline   Reply With Quote
Old 05-24-2017, 01:39 PM   #3
propr'one
op sucks cock
 
Join Date: Jun 2004
Location: T.
Posts: 17,924
Send a message via MSN to propr'one
probably your amp, stock HU?
__________________
I run a canadian led kit & hid kit company, if you have any questions about led headlights or hid kits in canada or would like to check out our products please contact me here: http://absolutehid.ca

2002 TiAg M3 6mt deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 220M 19's, Michelin Supersports
2006 YZF-R6, bunch of go-fast stuff
propr'one is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2017