Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-09-2014, 02:27 PM   #76
e30tOny
k-man
 
e30tOny's Avatar
 
Join Date: Oct 2011
Location: joliette
Posts: 227




.........cleaning wheels 2day

__________________
...........................
e30tOny is offline   Reply With Quote
Old 02-09-2014, 06:53 PM   #77
Sea Aych
2nd Gear Member
 
Sea Aych's Avatar
 
Join Date: Mar 2013
Location: Dt Toronto/Ottawa
Posts: 226
Quote:
Originally Posted by Bullet Ride View Post
Subframe bushing?
Either that or rear shock mounts, i'm starting to think
Sea Aych is offline   Reply With Quote
Old 02-09-2014, 07:05 PM   #78
e30tOny
k-man
 
e30tOny's Avatar
 
Join Date: Oct 2011
Location: joliette
Posts: 227
Quote:
Originally Posted by Sea Aych View Post
Either that or rear shock mounts, i'm starting to think


........ahhh....the "dreaded", hope it's the rear shock mounts.........
....lets hope that this isn't the beginning of structural problems due to RUST


__________________
...........................
e30tOny is offline   Reply With Quote
Old 02-09-2014, 07:34 PM   #79
frankie591
3rd Gear Member
 
Join Date: Jun 2011
Location: Waterloo
Posts: 457
My vote is on rear shock mounts.
frankie591 is offline   Reply With Quote
Old 02-09-2014, 08:01 PM   #80
e30tOny
k-man
 
e30tOny's Avatar
 
Join Date: Oct 2011
Location: joliette
Posts: 227
Quote:
Originally Posted by frankie591 View Post
My vote is on rear shock mounts.



......ya......... the stock shock mounts often seperate causing more "play"
......leaving it in this condition will cause stress on the body....there are numerous aftermarket & even improved OEM mounts available,.....many people add reinforcement plates......rear shock mount area in E36's are especially prone to rust-rot , more so than e30's, but not exclusive to the problem
........then there is also the top & bottom plates that hold the rear springs... they are also prone to rust& rot
__________________
...........................

Last edited by e30tOny; 02-09-2014 at 09:22 PM.
e30tOny is offline   Reply With Quote
Old 02-09-2014, 08:48 PM   #81
Ryan1212
Some sort of something...
 
Ryan1212's Avatar
 
Join Date: Oct 2012
Location: Ontario
Posts: 70
When I got my E30 the shock mount was two separate pieces, causing the shock to float around for about an inch before it would do anything and made an impressive clunk in the rear, so this would be my vote. New ones are dirt cheap, I got the NAPA HD ones and they seem good so far.
Ryan1212 is offline   Reply With Quote
Old 02-12-2014, 09:23 AM   #82
Roysneon
2nd Gear Member
 
Roysneon's Avatar
 
Join Date: Jan 2011
Location: Haliwood
Posts: 266
Quote:
Originally Posted by Ryan1212 View Post
When I got my E30 the shock mount was two separate pieces, causing the shock to float around for about an inch before it would do anything and made an impressive clunk in the rear, so this would be my vote. New ones are dirt cheap, I got the NAPA HD ones and they seem good so far.
The E46 OEM versions are stronger, or look for Mahle HD version. They have a sort of 'barb' to prevent the rubber separating from the metal. Changing them on a coupe/sedan is a breeze.
__________________


What's the difference between a BMW and a porcupine?
Roysneon is offline   Reply With Quote
Old 02-15-2014, 03:02 PM   #83
Yamahammer
Warlock of the century
 
Yamahammer's Avatar
 
Join Date: Jun 2010
Location: kitchener
Posts: 633
I can feel the warmth, although not as much as I'd like, no shielding gas and it's Saturday.
Yamahammer is offline   Reply With Quote
Old 02-18-2014, 01:15 PM   #84
frankie591
3rd Gear Member
 
Join Date: Jun 2011
Location: Waterloo
Posts: 457
shoulda asked me, I got a bottle in the garage!
frankie591 is offline   Reply With Quote
Old 02-19-2014, 12:01 AM   #85
Sea Aych
2nd Gear Member
 
Sea Aych's Avatar
 
Join Date: Mar 2013
Location: Dt Toronto/Ottawa
Posts: 226
Quote:
Originally Posted by e30tOny View Post


........ahhh....the "dreaded", hope it's the rear shock mounts.........
....lets hope that this isn't the beginning of structural problems due to RUST


yup, like frankie said, i'm pretty sure it's shock mounts... Car is pretty clean as of now, so i'm not too worried about structural rust.

On another very related note, found my battery has no tie down strap (or anything to tie a strap to, weirdly), as well as no spare tire tie down (the post thing snapped off or something), so that's probably part of it too...
To be honest i feel lucky - apart from my immenent City of Toronto insurance claim for potholes on Allen Rd.

*edit: thanks for the advice ryan and roysneon!

Last edited by Sea Aych; 02-19-2014 at 12:03 AM.
Sea Aych is offline   Reply With Quote
Old 02-19-2014, 07:48 AM   #86
cheapthrills
2nd Gear Member
 
Join Date: Feb 2012
Location: Toronto
Posts: 103
Quote:
Originally Posted by Sea Aych View Post
Car is pretty clean as of now, so i'm not too worried about structural rust.
except for your passenger frame rail?
__________________
cheapthrills is online now   Reply With Quote
Old 02-19-2014, 09:28 PM   #87
Sea Aych
2nd Gear Member
 
Sea Aych's Avatar
 
Join Date: Mar 2013
Location: Dt Toronto/Ottawa
Posts: 226
Quote:
Originally Posted by cheapthrills View Post
except for your passenger frame rail?
shhhhhhhh

i think the car bottomed out at some point in its life on some ice - it's not really rusted, upon further inspection just split...weird haha
Sea Aych is offline   Reply With Quote
Old 02-20-2014, 09:01 PM   #88
tunerkits
1st Gear Newbie
 
Join Date: May 2011
Location: Brampton
Posts: 2
my first bmw just baught it on black friday

its an 87 325E has 300k on the odo
runs smooth as butter.
im suspecting the rear shock mount though, and i know water pump belt is in bad shape. so i'll be changing those soon with some rock auto stuffs.

i also suspect the head gasket due to murky oil and tiny biy of white smoke upon start up...
good thing its an occasional car.












Last edited by tunerkits; 02-20-2014 at 09:07 PM.
tunerkits is offline   Reply With Quote
Old 02-20-2014, 10:57 PM   #89
Tyman
Karter
 
Tyman's Avatar
 
Join Date: Jan 2012
Location: hamilton, ontario
Posts: 192
just bought this car, 87 325i thinking about doing an m60 swap. I bought Frank Macaluso's book and have been reading through that


[IMG][/IMG]
__________________
1991 M52 318i

http://www.maxbimmer.com/forums/image.php?type=sigpic&userid=21754&dateline=1358108374
Tyman is offline   Reply With Quote
Old 02-21-2014, 01:56 AM   #90
frankie591
3rd Gear Member
 
Join Date: Jun 2011
Location: Waterloo
Posts: 457
Quote:
Originally Posted by Tyman View Post
just bought this car, 87 325i thinking about doing an m60 swap. I bought Frank Macaluso's book and have been reading through that


[IMG][/IMG]
Buy my m30 swap. M60 is not a swap for the feint of heart.
frankie591 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014