Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-01-2013, 05:49 PM   #1
90five
2nd Gear Member
 
Join Date: Oct 2013
Location: Thamesville
Posts: 67
2 Questions About My Car.

I have a 1995 325is during the process of overhauling I've came across a few issues that I can't solve on my own and haven't been able to find any help online. First one is when I put my car in drive the rear lowers and the back passenger side lowers more then the drivers side. Due to my wheels and spacers my tire touches on that side. I'm aware I need my fenders rolled still but it would like the car to sit even. Any ideas? I want to switch to springs and not a full coilover kit could it just be a bad strut? Also is there a way to delete the auto rear drop when in drive?

My second problem is my drivers side front marker/turn signal doesn't stay on same with the tail light. I know the bulbs are good because I swapped them with the passengers side it's just the drivers side is dead any help with that would be great. Thanks in advance.
90five is online now   Reply With Quote
Old 12-02-2013, 06:03 AM   #2
E36is
'OldSchool..'
 
E36is's Avatar
 
Join Date: Sep 2005
Location: Burlington
Posts: 2,404
I will take a stab at it.

question #1. first is the car stick or auto? my guess would be that the emergency brake is grabbing even though you have it off. I would pull off the rotors and inspect/lube/adjust to make sure when it is disengaged that is not grabbing.

question #2. wire connection is broken you will have to do a 12v test at connection and trace.
__________________
'You don't buy all that jewellery and stick it on an ugly person.'
E36is is offline   Reply With Quote
Old 12-02-2013, 09:01 AM   #3
90five
2nd Gear Member
 
Join Date: Oct 2013
Location: Thamesville
Posts: 67
Car is an auto. I will check those options out today. The lights worked fine up till about 4 days ago
90five is online now   Reply With Quote
Old 12-02-2013, 11:31 AM   #4
SiR
Vtec just kicked in
 
Join Date: Apr 2002
Location: TO
Posts: 2,728
the battery is in the trunk on the passenger side.
__________________
-||Old Crayons||-
SiR is offline   Reply With Quote
Old 12-02-2013, 11:34 AM   #5
90five
2nd Gear Member
 
Join Date: Oct 2013
Location: Thamesville
Posts: 67
The batt would sink it down that much though?
90five is online now   Reply With Quote
Old 12-02-2013, 07:19 PM   #6
Dinanstu
3rd Gear Member
 
Join Date: Dec 2011
Location: Toronto, Canada
Posts: 316
Your shock is done on that side...
__________________
Waiting for the new arrival
Dinanstu is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.