Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-30-2013, 08:40 AM   #16
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
Got the car towed back to the same shop.hopefully third times a charm.lol
I checked the battery connections in the trunk and under the hood, looked fine.
fitter527 is offline   Reply With Quote
Old 10-30-2013, 09:27 AM   #17
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,304
Quote:
Originally Posted by fitter527 View Post
Got the car towed back to the same shop.hopefully third times a charm.lol
"Insanity: doing the same thing over and over again and expecting different results." -Albert Einstein
__________________
T.Dot_E30 is online now   Reply With Quote
Old 10-30-2013, 12:29 PM   #18
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,219
my car is allergic to the beer store

Lmao.
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 10-30-2013, 07:02 PM   #19
aviator
3rd Gear Member
 
Join Date: Aug 2013
Location: Toronto
Posts: 430
Sounds strange... did your car come with the factory anti theft? It could be thinking that someone is trying to steal it and disabling the starter... have you tried going to a different beer store? maybe it is the location the car does'nt like being left alone at...
strange that it only happens at the store... try opening/closing the trunk at home or at the repair shop after they get it going again...
aviator is offline   Reply With Quote
Old 10-31-2013, 04:24 PM   #20
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
I know I have to take the car somewhere else.I just heard from the shop and he told me the new starter that was put in a month ago is toast.he is gonna put in a new starter and he checked everything over again and cant figure it out.anyone have any suggestions for shops in london?
fitter527 is offline   Reply With Quote
Old 10-31-2013, 09:03 PM   #21
SubDad
2nd Gear Member
 
Join Date: Apr 2012
Location: Ottawa
Posts: 164
Bad grounding? Bad fuel pump relay? (Apparently notorious for intermittent no starts, as are bad coolant temp probes.)* Google, man, Google.
How and in what way exactly is the new/old starter toast? Did he test it on the bench or show it to you? Does it smell of escaped smoke? "Toast" isn't got enough..what exactly is wrong with it? Troubleshooting a starter is simple, if he can't tell you exactly what's wrong he's simple himself and should be replaced.
Certainly it can happen that shiny new replacement part can be as bad as the part it replaced, but this starter toast stuff should make your eyes narrow like Clint Eastwood's. He's not going to charge you for the bad starter that he supplied, is he?

*Ask me about the E30 I bought as a non-runner with a no-start condition caused by an intermittently bad fuel pump/master relay AND a bad ECU. Happy happy day when it started for the first time.
SubDad is offline   Reply With Quote
Old 11-01-2013, 11:07 AM   #22
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
How would the starter being toast cause no lights or anything to come on?
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 11-01-2013, 08:12 PM   #23
SubDad
2nd Gear Member
 
Join Date: Apr 2012
Location: Ottawa
Posts: 164
I thought the symptoms were:
Quote:
went to start the car and it wouldnt start.all the lights, dash lights, locks all worked fine.just wouldnt start
Let's be clear: Op, by 'just wouldn't start' do you mean
- the starter turns the engine but the engine doesn't catch, or
- there are noises under the hood but the starter doesn't turn the engine,
- no noises under the hood and the starter doesn't turn the engine?

Assuming that nothing mysterious is happening by reason of computer or anti-theft system:
When you turn the key to the ON or Run position do the headlights shine brightly and the horn honk cheerfully?
If No, low voltage: bad battery, terminals or grounding.
If Yes:
When you turn the key to the start position do the lights go dim? Solenoid click? Anything happen at all?

Is the declared "toast" in fact a bad solenoid? Often a chunk of 2x4 and a swift clout will persuade a solenoid that it should start solenoiding. Clout while somebody holds the key in Start. An lesser alternative is to quickly turn the key back and forth between run and start. Being angry helps get the tempo right.

Gosh this is fun when it's happening to other people.
SubDad is offline   Reply With Quote
Old 11-01-2013, 08:26 PM   #24
aviator
3rd Gear Member
 
Join Date: Aug 2013
Location: Toronto
Posts: 430
Good point dad I was just thinking about the solenoid myself...
I had a problem with the starter on my truck last year that [initially] was the ground wire to the engine block corroded to heck. Replaced that and it was good to go for a few weeks til the whole thing packed it in due to having dealt with the excess resistance for so long.
We def. need more info on the specific non start symptoms.

just had a thought... in the old days you could still stick a crank on the front of the eng. and "hand prop" them...

speaking of that if the starter is spinning could be the bendix hanging up... though that problem should have cleared up right away for good with a new starter.

Last edited by aviator; 11-01-2013 at 08:29 PM.
aviator is offline   Reply With Quote
Old 11-02-2013, 10:05 AM   #25
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
Im going to pick up the car today.I will get all the details.the shop owner has admitted defeat and said I should take it somewhere else cause he cant figure it out.
fitter527 is offline   Reply With Quote
Old 11-02-2013, 12:46 PM   #26
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,697
Send a message via MSN to propr'one
^^get CAA gold, you get 4 tows for 100/year up to 200km.

You can tow the car to RMP, have them fix it, and tow it back. You dont even have to go down to toronto if you dont want to.

(RMP is closed until the 8th)
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 11-02-2013, 12:56 PM   #27
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
Quote:
Originally Posted by propr'one View Post
^^get CAA gold, you get 4 tows for 100/year up to 200km.

You can tow the car to RMP, have them fix it, and tow it back. You dont even have to go down to toronto if you dont want to.

(RMP is closed until the 8th)
I have CAA gold.used 3 of the tows with this problem & the other earlier in the year for my wifes car.
fitter527 is offline   Reply With Quote
Old 11-02-2013, 01:08 PM   #28
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
I went to pick up the car.he has thrown in the towel.he put in another new starter.he said he has checked everything he can think of,nothing comes up on the scanner,rechecked all the wiring,bench tested the starter that was put in and said it didnt work.it was warrantied so it was swapped for another.i go out to start the car & leave and it wont start.he told me he had started it a half hour prior to me showing up.so he boosted the car and said the battery was bad maybe?im gonna replace the battery and go from there.
fitter527 is offline   Reply With Quote
Old 11-02-2013, 01:11 PM   #29
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
He did say the voltage on the battery was good when tested.i am at a loss.
fitter527 is offline   Reply With Quote
Old 11-02-2013, 04:28 PM   #30
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,219
Here's the bottom line:

Find a way to get it to one of the GTA BMW specialists (Stance Factory, Bimmersport, RMP), or keep throwing money and time at it and hope it magically fixes itself.
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.