Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-11-2013, 09:54 AM   #1
Fern3
formerly e36.M52B25
 
Fern3's Avatar
 
Join Date: Apr 2009
Location: Mississauga, ON
Posts: 235
Exclamation BMW Scanner 1.4

Hello members,

Has anyone that used BMW scanner 1.4 ever run into the IKE/EWS connection error and got past it? I've tried numerous solutions that were posted on other forums including pin 7/8 jumping, no dice so far. Drivers are installed as per the instructions included (running Windows XP SP3). Any advice would help. Thanks in advance
__________________

| M54B30/6MT Swap | KW V2 Coilovers |3.46 Diff |
|Genuine 19x8.5/9.5 Style 172M Wheels|
Fern3 is offline   Reply With Quote
Old 11-11-2013, 11:40 AM   #2
gleech
2nd Gear Member
 
gleech's Avatar
 
Join Date: Jan 2010
Location: saskatoon
Posts: 145
Check your windows firewall, it might be blocking the connection between your car and equipment. Try to disable your firewall.

Sent from my SCH-i705 using Tapatalk 2
__________________
gleech is online now   Reply With Quote
Old 11-11-2013, 12:17 PM   #3
Fern3
formerly e36.M52B25
 
Fern3's Avatar
 
Join Date: Apr 2009
Location: Mississauga, ON
Posts: 235
Just tried it (turned the firewall off completely) and still the same errors. I've seen people talk about a missing .ini file that doesn't copy to the system32 folder.. Any ideas about that?
__________________

| M54B30/6MT Swap | KW V2 Coilovers |3.46 Diff |
|Genuine 19x8.5/9.5 Style 172M Wheels|
Fern3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.