Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-07-2013, 02:12 PM   #1
330zhp
1st Gear Newbie
 
Join Date: Apr 2012
Location: Muskoka
Posts: 20
Need warning light/beep help!



I have a 2005 330 zhp. After winter storage, everything checked out perfect except that when I start to roll in 1st gear, a light comes on the dash with a warning beep. The light says 6 km/h. As soon as I move faster the warning disappears and the beep stops. It only happens briefly but will repeat itself at every stop. It never did this before.

Any one help me with this?

Thanks!
330zhp is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015