Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-09-2013, 09:04 PM   #1
South
3rd Gear Member
 
Join Date: Jun 2011
Location: Toronto
Posts: 333
Help diagnose locking problem

driver side door seems to be the problem. I am not sure if its the actuator or the sticky locking mechanism (hook that attaches to car frame bit).

I unplugged all wires to see if the central locking would work from passenger side door, this with trunk and gas actuators unplugged as well, just in case they were the problem.

I am really stuck and am not sure what to change out or do...some help would be helpful
South is online now   Reply With Quote
Old 06-21-2013, 02:01 AM   #2
BimmerMan1
MaXsponsor
 
Join Date: Jun 2013
Location: Caledon
Posts: 46
Had the same problem with my E46 and it was the actuator itself, just gave up on me all of a sudden. Normally a tell tale sign of it being the actuator is if it just fails all of a sudden and doesn't work. Electrical problems will happen all of a sudden, where as if its a sticky locking mechanism it'll work "when it wants to" and happen on and off before it completely goes.
BimmerMan1 is offline   Reply With Quote
Old 06-27-2013, 07:04 PM   #3
RW16610
1st Gear Newbie
 
RW16610's Avatar
 
Join Date: Oct 2010
Location: Pickering
Posts: 41
I have to agree with the post above. It would seem to be an issue with the actuator in that particular door as all else works which would rule out a wiring issue elsewhere etc. I know for my 97 328is a lot of my electrical problems did come with warnings. Things like the central locking system blowing fuses (that ended up being the harness in the deck lid having broken wire insulators and shorting) to the final stage unit keeping the blower motor on full blast when it was turned all the way up, when it felt like. Also, my wiper motor did the same thing before it went. It would only work on one speed and would do really strange things until it died completely.
__________________

Last edited by RW16610; 06-27-2013 at 07:07 PM.
RW16610 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.