Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-19-2013, 09:42 PM   #1
pierre²
1st Gear Newbie
 
Join Date: Aug 2003
Location: mtl
Posts: 27
M42 hoses delete

Anybody delete all the hoses connected to the throttle body warming plate
on the M42 and use their car all year long and don't regret it ??
pierre² is offline   Reply With Quote
Old 02-22-2013, 11:38 PM   #2
mr ilia
3rd Gear Member
 
mr ilia's Avatar
 
Join Date: Feb 2012
Location: gta
Posts: 308
This is a super mod. No regrests here.
I've done it as soon as got my '91 318i....less headaches with idle and coolant pressure.
I can't comment on the cold weather engine start, as I do not drive my car in the winter time.
__________________
mr ilia is offline   Reply With Quote
Old 02-28-2013, 12:40 PM   #3
voluted
2nd Gear Member
 
voluted's Avatar
 
Join Date: May 2009
Location: Richmond Hill, Ontario
Posts: 225
My aunt was complaining about the throttle sticking open in the winter when she first got the car (my current car). I think it was '92 or '93 when the dealer recalled her car to install the throttle body heating plate and she never had the issue again. When I got the car from her I replaced all of the hoses related to that system and it solved my idle issues.

If you do delete the system, keep the hoses handy for a while to make sure it's not needed.
voluted is offline   Reply With Quote
Old 02-28-2013, 06:15 PM   #4
BMe30
all by chance...
 
BMe30's Avatar
 
Join Date: Mar 2008
Location: mississauga
Posts: 819
Drove mine for 4 years 3 of them in winters. No issues.
__________________

Gone but not forgotten
BMe30 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.