Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Forum Suggestions, and Questions
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-18-2012, 03:32 PM   #1
E36jay
1st Gear Newbie
 
Join Date: Aug 2012
Location: Pennsylvania
Posts: 1
Question Any tech help or suggestions are greatly appreciated

*repost*MHey people my name is jermy I just recently bought a 94 e36 m3clone just looking to get some technical advice and suggestions on the issues I currently have With the car any suggestions are greatly appreciated thank you world .
Issues.
.while driving gage cluster shuts of completely and comes back on but with all the light on then goes back to normal after a bit

.the car does have vanos how do I know it still functions properly , when the ac is on the car loses quit a bit of power
HELP!! Any suggestions greatly appreciated thanks guys.

:confused:
E36jay is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014