Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-22-2012, 06:01 PM   #1
Stefan11
1st Gear Newbie
 
Join Date: May 2009
Location: Guelph/Ottawa
Posts: 39
Automatics and RPM

I finally have my 89 automatic 325i on the road. All four gears work but at 120km/hr my tach reads 4200rpm???? The engine doesn't sound stressed so I am thinking that there might be an issue with the tach. What should I expect for RPM in fourth at highway speed?
Stefan11 is offline   Reply With Quote
Old 07-22-2012, 10:48 PM   #2
E36is
'OldSchool..'
 
E36is's Avatar
 
Join Date: Sep 2005
Location: Burlington
Posts: 2,388
hmm thats pretty high, i have auto, and at 120km/h im sitting at 2200 rpm.... tho mine is an eta
__________________
'You don't buy all that jewellery and stick it on an ugly person.'
E36is is online now   Reply With Quote
Old 07-22-2012, 11:08 PM   #3
Dissembler
4th Gear Member
 
Dissembler's Avatar
 
Join Date: Apr 2009
Location: Oshawa
Posts: 653
^^anywhere in the 2200 range should be about right for all E30 autos i think. My 88 would sit right around there as well although that was a long time ago so I am not 100% sure on the exact number.

Do you have another tach you could swap in?
__________________
S52 E30
Dissembler is offline   Reply With Quote
Old 07-23-2012, 05:01 AM   #4
Stefan11
1st Gear Newbie
 
Join Date: May 2009
Location: Guelph/Ottawa
Posts: 39
I have another tach in a car. I guess I will start by removing the instrument cluster from that car.......
Stefan11 is offline   Reply With Quote
Old 07-23-2012, 10:06 AM   #5
InfiniteDice
14 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,126
Automatic.... I don't like thinking back to those days.

Rpm is a simple gauge to wire, comes from the coil. Unless someone has messed around with the gauge cluster or any adjustments on the throttle body including the kickdown cable... I'd suspect the transmission isn't shifting into overdrive.

On my old auto the first thing to die was the overdrive. Over the course of a year it became progressively worse: slipping in first, then it started bouncing back and forth between 2nd and 3rd. Finally at the end of a long trip back to northern Quebec all forward gears died and I drove it backwards 30km until the reverse blew. (I was up north in the middle of nowhere - long story).

Check the Fluid level and colour. You do that with the car off.
__________________




Performance one step at a time.

Last edited by InfiniteDice; 07-23-2012 at 10:08 AM.
InfiniteDice is offline   Reply With Quote
Old 07-23-2012, 10:22 AM   #6
Stefan11
1st Gear Newbie
 
Join Date: May 2009
Location: Guelph/Ottawa
Posts: 39
The car shifts smoothly through all the gears, I have fourth..... I'm convinced that there is something wrong with the tach.
Stefan11 is offline   Reply With Quote
Old 07-23-2012, 11:24 AM   #7
InfiniteDice
14 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,126
So rev the car in neutral, does the tach work normally? What does your economy gauge read? In overdrive at 100 - 120 cruising it should be around 8L to 9L /100 or something around that.

How long have you had the car? It is possible someone changed the diff or screwed up and swapped to a cluster that has the wrong code chip in it.
__________________




Performance one step at a time.
InfiniteDice is offline   Reply With Quote
Old 07-23-2012, 01:17 PM   #8
Stefan11
1st Gear Newbie
 
Join Date: May 2009
Location: Guelph/Ottawa
Posts: 39
Saturday was the first day on the road with this car. It is a southern convertible. The speedo works, the odometer doesn't..... The tach reads over 1grand at idle even though it sounds lower..... the car has issues which I plan to slowly resolve. I don't really care about the tach, yet looking at 4200rpm at 110km/hr feels rather uncomfortable.
Stefan11 is offline   Reply With Quote
Old 07-23-2012, 03:32 PM   #9
supernaught
6th Gear Member
 
supernaught's Avatar
 
Join Date: Aug 2006
Location: Peterborough
Posts: 1,323
Send a message via MSN to supernaught
Auto trans has a 4th gear of .73, so 4200rpm becomes 5915.5 rpm at the driveshaft.

Varying diffs are possible, but even with the highest reduction diff(4.10), the diff output shafts are turning at 1442.8 rpm.
Multiply that by the stock tire circumference (1915mm) and you get 2763mm/m. Multiply by 60 mins and you get 165.8km/h

I would say something ain't right.

My 89 auto ix rolls at around 3100 rpm at 120kmh
__________________

88 325IX TOURING DiamantSchwarz|89 325IX AlpinWeiss|88 325IX DiamantSchwarz
supernaught is offline   Reply With Quote
Old 07-24-2012, 10:06 AM   #10
InfiniteDice
14 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,126
Someone probably swapped the cluster and didn't think of the code pin.
__________________




Performance one step at a time.
InfiniteDice is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.