Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-04-2012, 12:39 PM   #1
billsphan13
1st Gear Newbie
 
Join Date: Oct 2012
Location: mississauga
Posts: 3
1999 bmw 323i

hello guys i habve a 1999 bmw 323i transmission was just re-built and since i have been getting the P1770 can torque interface with the gear logo apppears by the gear indicator on the dash,shifts very hard up or down.

Any one had similar problem please help.
billsphan13 is offline   Reply With Quote
Old 10-09-2012, 03:47 PM   #2
uzi577
RUNING BOOST
 
uzi577's Avatar
 
Join Date: May 2009
Location: Toronto
Posts: 258
Well,
When does the problem occur? (of the start, during driving)
Did it ever happened before? Please expand more on the problem when and under the conditions it occurs, also include history of the vehicle, mods, repairs.
We will try to help you!
__________________
Quote:
Originally Posted by Mr_Bimmer View Post
....., Naturally aspirated is the expensive way to go slow.
uzi577 is offline   Reply With Quote
Old 10-10-2012, 11:34 AM   #3
billsphan13
1st Gear Newbie
 
Join Date: Oct 2012
Location: mississauga
Posts: 3
After the transmission was re built and also i was told the rear drum for reverse gear was cracked other than that vehicle is in agood shape and mass air flow was replaced.

Thanks
billsphan13 is offline   Reply With Quote
Old 10-10-2012, 11:36 AM   #4
billsphan13
1st Gear Newbie
 
Join Date: Oct 2012
Location: mississauga
Posts: 3
Also i was told that the Ecm circuit board has been repaired.
billsphan13 is offline   Reply With Quote
Old 10-11-2012, 09:47 AM   #5
uzi577
RUNING BOOST
 
uzi577's Avatar
 
Join Date: May 2009
Location: Toronto
Posts: 258
If the tranny was rebuild, and the light come on, right after. You best bet is to back to shop who did the rebuild and say that it did not take. From what you said the guy just never rebuild the tranny properly.
__________________
Quote:
Originally Posted by Mr_Bimmer View Post
....., Naturally aspirated is the expensive way to go slow.
uzi577 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.