Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-02-2012, 11:57 AM   #1
The Twin
3rd Gear Member
 
The Twin's Avatar
 
Join Date: Feb 2011
Location: ontario
Posts: 559
aftermarket hub and steering wheel install

aquired Momo hub and wheel to install on my 1990 non-airbag vert.

removed wheel, and found that both ground and hot wire are built into the oem steering wheel hub, and horn is activated with a pin on the column.

how do I get this to work with a momo hub and wheel?
The Twin is offline   Reply With Quote
Old 05-02-2012, 12:19 PM   #2
MaxBell
Clint Eastwood
 
MaxBell's Avatar
 
Join Date: Oct 2010
Location: Ottawa, ON, Canada
Posts: 1,357
I dunno what to tell you, my hub had wires in it.
__________________
REMEMBER: Be safe and have fun is Rule Number 1.

Quote:
Originally Posted by 411 View Post
just letting this furom [*forum] know
MaxBell is offline   Reply With Quote
Old 05-02-2012, 12:24 PM   #3
The Twin
3rd Gear Member
 
The Twin's Avatar
 
Join Date: Feb 2011
Location: ontario
Posts: 559
your oem hub? or aftermarket hub?
The Twin is offline   Reply With Quote
Old 05-02-2012, 12:40 PM   #4
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
my momo hub has wires in it too...
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Old 05-02-2012, 12:45 PM   #5
The Twin
3rd Gear Member
 
The Twin's Avatar
 
Join Date: Feb 2011
Location: ontario
Posts: 559
Quote:
Originally Posted by El Gato Liso View Post
my momo hub has wires in it too...
yes it does, but does nothing for me since all I have is a pin to work with on the column.

the wires that were on the wheel, came off with the wheel (3 spoke sport wheel)

do I need to take apart the pin with the 2 brass screws and mcgiver it to the momo hub?
a complete circuit would happen when I'd depress the button? on the right track?
The Twin is offline   Reply With Quote
Old 05-02-2012, 12:48 PM   #6
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
take a pic lets see.


you're right. a complete circuit occurs when you press that bitch down!
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014