Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-30-2012, 09:40 PM   #1
Jay22
Shadows.
 
Jay22's Avatar
 
Join Date: Apr 2010
Location: Missus-auga
Posts: 121
E46 Wiper Issues?

Any of u guys had issues with your wipers? Mine run fine but stop in the middle of the window - have to manually push them down - also the rain sensor doesent seem to work - is it the motor thats causing it to stop in the middle? Checked to make sure it wasnt hitting anything...looks fine
Jay22 is offline   Reply With Quote
Old 03-30-2012, 09:43 PM   #2
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,607
I had issues-- wiper tranny busted and the blades contacted, bonded together and Fd whateve remained of the system. All this in a blizzard on the 400. Cost an arm and a leg to replace, plus it chipped my windshield.
__________________

cormier is online now   Reply With Quote
Old 03-31-2012, 02:17 AM   #3
jabela
4th Gear Member
 
Join Date: Apr 2007
Location: Toronto, ON, Canada
Posts: 779
Do you mean stuck while the car is running or stuck when you shut the car off? If you shut the car off while they're running, they'll stop wherever they are. It's handy for when you expect icy rain.
__________________

2002 E46 325ci // 5spd // ISC N1 Coilovers
www.modernapothecary.ca
jabela is offline   Reply With Quote
Old 04-01-2012, 10:45 AM   #4
Jay22
Shadows.
 
Jay22's Avatar
 
Join Date: Apr 2010
Location: Missus-auga
Posts: 121
^ Yeah so when the car is running and the wipers are on, they run properly from start to end, however as soon as I switch the wipers off, they park themselves in the middle of the windhshield...sort of at 11 O'Clock position. Have to manually push them out, or shut the car while they`re running close to the park position for them to actually park properly...its a real pain...especially when you need intermittent wipers...
Jay22 is offline   Reply With Quote
Old 04-01-2012, 11:21 AM   #5
MANDD
Autobahn East
 
Join Date: Jul 2005
Location: Ajax
Posts: 264
Sounds like a failed park switch inside the wiper motor, quite common. The solution is to replace the wiper motor.

Mark.
MANDD is offline   Reply With Quote
Old 04-02-2012, 12:37 PM   #6
Jay22
Shadows.
 
Jay22's Avatar
 
Join Date: Apr 2010
Location: Missus-auga
Posts: 121
Shoot.

Anyone know if its easy to change the wiper arm and motor? I looked around and can only get it together - as in cant get the motor solo.
Jay22 is offline   Reply With Quote
Old 04-04-2012, 10:59 PM   #7
hamant
2nd Gear Member
 
Join Date: Jul 2008
Location: Toronto
Posts: 280
Quote:
Originally Posted by Jay22 View Post
Shoot.

Anyone know if its easy to change the wiper arm and motor? I looked around and can only get it together - as in cant get the motor solo.
its easy to do, just a pain in the ass as the location is less than convienent

there is a good write up on e46 fanatics how to do it
hamant is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014