Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-02-2012, 07:25 PM   #1
PinkieMoscow
Jumped up G'd up.
 
PinkieMoscow's Avatar
 
Join Date: Apr 2007
Location: Thornhill, ON
Posts: 1,653
Manual Tranny Shifting Problem

Hey guys, I just want to know if anyone has ever experienced this and can perhaps point me in the right direction. I have a `05 Lancer Ralliart which exhibits problems when shifting. The gears just don`t want to go into place sometimes and are very stubborn.

Sometimes I try to shift and it will not even want to, I`m simply not able to pop it in the gear unless I apply serious pressure and force it in. There is hardly ever a smooth transaction from 1st to second as I have to almost jam it in. Also when I try to put it in gear sometime it will just start to grind as if I didn`t press the clutch in. It seems as if the gears don`t line up properly.

Any and all feedback would be very much appreciated.

Thank you,
Val
PinkieMoscow is offline   Reply With Quote
Old 03-03-2012, 10:16 AM   #2
cisco911
6th Gear Member
 
Join Date: Nov 2005
Location: toronto
Posts: 1,511
I think your clutch is gone.
__________________
I'm just a crazy m*thrf*cker, livin it up, not givin a f*ck, living life in the fast lane
cisco911 is offline   Reply With Quote
Old 03-03-2012, 10:45 AM   #3
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,437
Send a message via MSN to doogee
I'd try bleeding the slave cylinder.
__________________


Dakar M3 Track Build Thread
doogee is online now   Reply With Quote
Old 03-04-2012, 10:35 AM   #4
Gleb
E30 ..?
 
Gleb's Avatar
 
Join Date: Dec 2005
Location: Toronto
Posts: 1,156
transmission mounts.
Gleb is offline   Reply With Quote
Old 03-07-2012, 10:09 AM   #5
Blue530
1st Gear Newbie
 
Join Date: Dec 2011
Location: Toronto
Posts: 16
Doesn't Mitsubishi have a 10 year warranty or something? Why don't you take it to the dealer?
Blue530 is online now   Reply With Quote
Old 03-08-2012, 01:19 AM   #6
mudmojo
2nd Gear Member
 
Join Date: Dec 2007
Location: Toronto
Posts: 289
Sounds like your driveline is not fully disengaged when doing a 1->2 shift?

I had an MY2005 Evo VIII. Never had that problem going 1->2 but going 4->5 was crunchy at times.
__________________


E39 M5
mudmojo is offline   Reply With Quote
Old 03-08-2012, 01:52 PM   #7
JINT
5th Gear Member
 
JINT's Avatar
 
Join Date: Mar 2008
Location: Jewtown
Posts: 1,138
Quote:
Originally Posted by Gleb View Post
transmission mounts.
huh? Lancer rallyart is fwd bro, tranny sits on the front subframe.
__________________
1990 M5 Euro
You wash your car like it was your firstborn child, you tend to its needs like it was your own body, you protect it like it's your family, then you drive it like you stole it

Last edited by JINT; 03-08-2012 at 01:55 PM.
JINT is offline   Reply With Quote
Old 03-08-2012, 01:58 PM   #8
JINT
5th Gear Member
 
JINT's Avatar
 
Join Date: Mar 2008
Location: Jewtown
Posts: 1,138
Quote:
Originally Posted by cisco911 View Post
I think your clutch is gone.
+1 on that
__________________
1990 M5 Euro
You wash your car like it was your firstborn child, you tend to its needs like it was your own body, you protect it like it's your family, then you drive it like you stole it
JINT is offline   Reply With Quote
Old 03-09-2012, 02:01 AM   #9
Kurt114
1st Gear Newbie
 
Join Date: Mar 2012
Location: US
Posts: 6
I`m simply not able to pop it in the gear unless I apply serious pressure and force it in. There is hardly ever a smooth transaction from 1st to second as I have to almost jam it in.
Kurt114 is offline   Reply With Quote
Old 03-11-2012, 03:04 PM   #10
Gleb
E30 ..?
 
Gleb's Avatar
 
Join Date: Dec 2005
Location: Toronto
Posts: 1,156
Quote:
Originally Posted by JINT View Post
huh? Lancer rallyart is fwd bro, tranny sits on the front subframe.
Didn't realize that... But, I ain't your bro.
Gleb is offline   Reply With Quote
Old 03-12-2012, 06:10 PM   #11
PinkieMoscow
Jumped up G'd up.
 
PinkieMoscow's Avatar
 
Join Date: Apr 2007
Location: Thornhill, ON
Posts: 1,653
Thanks a lot for the replies gentlement, I was on vacation and couldnt tune in. I'm going to take it to mitsubishi on Wednesday for an indepth look. Hopefullly they'll have an answer for me.
PinkieMoscow is offline   Reply With Quote
Old 03-12-2012, 08:26 PM   #12
boro92
1st Gear Newbie
 
Join Date: Jan 2012
Location: toronto
Posts: 49
I'm going to say slave cylinder.
Sounds like a hydraulic issue. If you can adjust the pedals, you can start there if you're not comfortable with bleeding the system.
boro92 is offline   Reply With Quote
Old 03-13-2012, 12:02 PM   #13
JINT
5th Gear Member
 
JINT's Avatar
 
Join Date: Mar 2008
Location: Jewtown
Posts: 1,138
Quote:
Originally Posted by Gleb View Post
Didn't realize that... But, I ain't your bro.
ok...
__________________
1990 M5 Euro
You wash your car like it was your firstborn child, you tend to its needs like it was your own body, you protect it like it's your family, then you drive it like you stole it
JINT is offline   Reply With Quote
Old 03-13-2012, 12:53 PM   #14
5style
Hatters gon Hatt
 
5style's Avatar
 
Join Date: Feb 2004
Location: Toronot
Posts: 5,099
Quote:
Originally Posted by Gleb View Post
Didn't realize that... But, I ain't your bro.
__________________
Cayenne hunting!
5style is offline   Reply With Quote
Old 03-31-2012, 10:28 PM   #15
bimmer325
2nd Gear Member
 
Join Date: Dec 2003
Location: mississauga
Posts: 192
Read this. might help you understand a bit. http://www.drive-more-fix-less.com/t...onprocess.html
bimmer325 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.