Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-28-2012, 07:12 PM   #1
Wuzie
2nd Gear Member
 
Wuzie's Avatar
 
Join Date: Dec 2011
Location: Ottawa
Posts: 180
M20 Uses 40L/100km at Idle!!

Hey guys.. my car has been through a bit of mishap. The fuel rail was leaking previously. I swapped the rail from an eta engine, of course the holes didnt line up, we rerouted things around. Kept my blue top injectors and fuel pressure regulator. This fixed the leak, hooray.

Everything was dandy aside from my vacuum leaks. I was getting shitty mpg (around 8mpg honestly) and once I fixed everything, swapped a new elbow intake boot piece, but that was also from an eta engine.. so things didnt line up properly. This fixed the idle for a bit, but then fuel economy was bad again, so I put my stock boot piece back on and taped every leak as well as clamped them shut.

This worked! Started to get down to 8.8L/100km and right now it averages about 20-23mpg while driving. However, at idle, I see the little needle showing consumption shoot all the way to the end. And once I reset the thing on the OBC, it shoots up to 40L/100km !

Whats going on here? Can anyone relate or help me out please?
__________________
Wuzie is offline   Reply With Quote
Old 03-28-2012, 07:30 PM   #2
DIY
Permanently Dirty
 
DIY's Avatar
 
Join Date: Aug 2010
Location: Etobicoke
Posts: 527
engine running + wheels not turning = alot of liters per 100km

so maybe it works now?
DIY is offline   Reply With Quote
Old 03-28-2012, 07:35 PM   #3
Wuzie
2nd Gear Member
 
Wuzie's Avatar
 
Join Date: Dec 2011
Location: Ottawa
Posts: 180
Hmm I see, so what youre saying is that its normal because of the way its presented.. damn I feel stupid hahah
__________________
Wuzie is offline   Reply With Quote
Old 03-28-2012, 10:28 PM   #4
MaxBell
Clint Eastwood
 
MaxBell's Avatar
 
Join Date: Oct 2010
Location: Ottawa, ON, Canada
Posts: 1,344
Yeh, when you stop the consumption gauge will show infinity L/100kms.
__________________
REMEMBER: Be safe and have fun is Rule Number 1.

Quote:
Originally Posted by 411 View Post
just letting this furom [*forum] know
MaxBell is offline   Reply With Quote
Old 03-28-2012, 11:35 PM   #5
Wuzie
2nd Gear Member
 
Wuzie's Avatar
 
Join Date: Dec 2011
Location: Ottawa
Posts: 180
Well poop. Here I am thinking the worst thing possible is happening when it all makes sense now lol.. thanks fellas.

/thread
__________________
Wuzie is offline   Reply With Quote
Old 03-30-2012, 09:02 PM   #6
SamE30e
6th Gear Member
 
SamE30e's Avatar
 
Join Date: Jul 2007
Location: Milton
Posts: 2,869
That gauge isn't accurate. And it maxes out at a stop.
__________________
91 318is - M50NV (gone)
02 WRB Subaru WRX EJ207 forged, 320 AWHP stock turbo.
85 - 325
02 325i Sedan
SamE30e is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.