Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 7 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-20-2012, 03:46 PM   #1
bigblack740i
1st Gear Newbie
 
Join Date: Feb 2012
Location: Ontario, Canada
Posts: 1
BMW 740iL for sale $1000.00 and running

Hello everyone. I have a 1998 BMW 740iL for sale. The engine runs excellent. The car recently had the dreaded timing chain guides, tensioner and chain it's self done and passed the Ontario drive clean with fantastic numbers (have paper work to prove). Car has also had new right rear control arm, new drag link, has had the 55MPH traction strut speed wobble problem fixed (new traction struts installed), new left outer tie rod end installed last year (I believe), new idler arm, new oil separator, new water pump, new valve cover gaskets, new rad, new fan clutch, new headlight bulbs, etc, etc. I just do not have time to fix things on this car anymore and am looking to sell it. The heater/blower fan quit working about a week ago and the transmission is late up-shifting while in automatic mode. I was going to look into the transmission but decided not to spend another moment on the car and just to sell it. $1000.00 (cash only!) price is firm. My wife and I enjoyed this car for a few years but now she would like something smaller. The car works fine other than what I've mentioned. Power seats and tilt/telescopic steering, rear defrost, power windows locks, sunroof, alarm, heated seats, A/C (when blower was working) etc, work great. Some of these cars have had weird ignition switch problems (apparently) but we've been lucky with this one. Please respond to this post if interested and I will give you my phone number so I can answer any other questions. Sorry I don't have any pictures but will try to post some soon. The car is located just south of Collingwood, ON.

Last edited by bigblack740i; 02-20-2012 at 03:49 PM.
bigblack740i is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.