Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-28-2013, 01:18 PM   #1
ahashman
1st Gear Newbie
 
Join Date: Mar 2012
Location: Waterloo
Posts: 27
e60 Car Won't Start

Hi guys,

I have a 2004 545i e60; i replaced the battery and the alternator 2 weeks ago on this car. Last night i drove the car and everything worked perfectly. Today in the morning, the car won't unlock. manually unlocked and plugged in the key. No response, no lights no nothing. As if the car had no battery.

What could the problem?
*no i haven't tried jump starting it yet. waiting on a friend to help jump start.
ahashman is offline   Reply With Quote
Old 01-28-2013, 04:31 PM   #2
1bmw1
3rd Gear Member
 
Join Date: Feb 2010
Location: GTA
Posts: 509
If you suddenly lost power to everything, and you just had the battery changed a few weeks ago, chances are that your battery terminals came loose. Check both, your ground and your pos+ to see that they are secure.
This is all considering you had the proper spec alternator and battery installed. If you didn't, then it can be that you are not getting the proper charge needed.
__________________
BMW...Now you're playing with power.
1bmw1 is offline   Reply With Quote
Old 01-28-2013, 05:42 PM   #3
ahashman
1st Gear Newbie
 
Join Date: Mar 2012
Location: Waterloo
Posts: 27
I had the Alternator and Battery replaced from BMW Waterloo.

I boosted the car an hour ago and it runs fine; except for active steering malfunction warning and my steering angle completely to the right. Just dropped the car off at BMW Waterloo for diagnostics. Will keep you guys updated.
ahashman is offline   Reply With Quote
Old 01-29-2013, 12:24 AM   #4
ChrisTO
∞ Gear Member
 
Join Date: Oct 2002
Location: In my car
Posts: 815
that sure is odd...maybe it is loose battery cable given it jumped with no issues.
__________________
ChrisTO is offline   Reply With Quote
Old 01-29-2013, 02:58 PM   #5
ahashman
1st Gear Newbie
 
Join Date: Mar 2012
Location: Waterloo
Posts: 27
So i just got an update. The active steering unit woke up the car in the middle of the night and prepared the car for a driver to enter it and start it. It kept going on and off all night which eventually killed the battery.

BMW waterloo says ill have to install a new active steering unit.
I have already sunk 3000 + dollars on this battery issue and this unit with labor will cost me another 2300 $$. Does any one have an alternative? what should i do??

It's quite possible that my battery and alternator weren't bad to begin with and just the active steering was bad but obviously they won't tell me that ...
ahashman is offline   Reply With Quote
Old 01-29-2013, 10:31 PM   #6
ChrisTO
∞ Gear Member
 
Join Date: Oct 2002
Location: In my car
Posts: 815
i don't get how active steering unit would wake up the car. i can see that the car is not going into full sleep mode...which if you do a search on bimmerfest you will find many with that issue especially if you have comfort access. not sure if you have comfort access. keep key far away if you do.

but steering unit causing it i find hard to believe. it's more like the computer is not going into 'deep sleep' mode. often time you can just check by looking at the power window switch to disable the rear windows. that green light should turn off. if it doesn't the computer is still active. i know on my car sometimes i hear it wake back up just by being in the garage....it's like it sensed me or something. eventually it goes back to deep sleep mode.

i don't know what the solution or cause of it is...i just recall reading these symptoms. i would get a second opinion...these dealer guys are doing bare min. to get to root cause. unless they put it in writing that they will reimburse on replaced part if problem persists - walk away. no dealer will admit to that. and how does battery and alternator run you 2300!!! WOW! second reason to walk away.

the more stuff they touch/replace other issues will crop up as things never go back together like factory. and the e60 is one complex car! along with the 7series.
__________________
ChrisTO is offline   Reply With Quote
Old 01-29-2013, 10:33 PM   #7
ChrisTO
∞ Gear Member
 
Join Date: Oct 2002
Location: In my car
Posts: 815
here's a thread that will help you...good luck! these cars are fantastic when working but a pain in the arse when not.

http://www.bimmerfest.com/forums/sho...d.php?t=342455
__________________
ChrisTO is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.