Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-13-2012, 04:20 PM   #1
E36White
3rd Gear Member
 
Join Date: Jun 2007
Location: down the street..
Posts: 419
Arrow E39ers - explain the following...

Car: 2002 530i automatic with 102k miles.

Driving on a pretty rainy day, the stereo cut out a coupla times then i noticed the interior lights flickering/dimming then the xenons, and then i felt the car turn off for a split second then come back to life -- as i was still driving doing around 60-70km/h then the "trifecta" of lights came on (ABS/brakes/DSC triangle) .. i didn't feel like i lost control over the car though, as braking and steering still felt more or less normal.

The above scenario repeated itself all the way home (a good 10 minute drive).

The weird part: when I pulled up in front of my house, I put it in park and revved it a few times. The flickering was still there so I turned it off and noticed that the gearshift selector light turned off too, meaning that it had no more juice. Then it wouldn't start or even lock the doors via keyfob so I had to lock them manually. This was about 3 hours ago, I came down now to check it out and the second I pressed unlock on my keyfob, the alarm went off!

WTF?????

Back story: i was at the mall before this trip home, and i turned the DSC off and let her ass loose around the underground lot (highly polished cement surface so basically almost no friction).

===
What do these symptoms sound like? I experienced the same thing after a dealer visit back in december for a full checkup. But I also read somewhere that it's normal (?) after such a visit, especially if the car is put on a dyno-like device as it may throw off the DSC unit programming.

Sorry for the long post but i'm super puzzled. I don't think it's my battery as I haven't had any sort of drain otherwise.

Feedback appreciated.

Last edited by E36White; 01-13-2012 at 04:22 PM.
E36White is offline   Reply With Quote
Old 01-13-2012, 06:55 PM   #2
v_bimmer
Jailbait FTW
 
v_bimmer's Avatar
 
Join Date: Aug 2006
Location: Hong Kong
Posts: 2,062
sounds like your alternator went
__________________
v_bimmer is offline   Reply With Quote
Old 01-13-2012, 06:56 PM   #3
hellrot_M3
3rd Gear Member
 
hellrot_M3's Avatar
 
Join Date: Nov 2007
Location: Brampton
Posts: 483
Sounds like maybe a battery or alternator to me.
__________________


RMP Motors For The Win!!!!!
hellrot_M3 is offline   Reply With Quote
Old 01-13-2012, 07:57 PM   #4
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
Alternator.
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 01-14-2012, 12:01 AM   #5
Blackedout95
5th Gear Member
 
Join Date: Feb 2009
Location: Canada
Posts: 1,082
Not sure if the set up is the same on the e39 as the e46 but first thing to check is the connection to the back side of the alt. Sometimes it is as simple as it becoming loose
__________________
E46
Blackedout95 is offline   Reply With Quote
Old 01-14-2012, 01:56 AM   #6
CBimmer
2nd Gear Member
 
CBimmer's Avatar
 
Join Date: Dec 2009
Location: Toronto
Posts: 54
That Would Be Your ALT.
__________________
CBimmer Nyce De///Meanor...
CBimmer is offline   Reply With Quote
Old 01-14-2012, 02:51 AM   #7
E36White
3rd Gear Member
 
Join Date: Jun 2007
Location: down the street..
Posts: 419
is it normal for it to just go out like that?
E36White is offline   Reply With Quote
Old 01-14-2012, 03:40 AM   #8
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,951
Alternator is gone...
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E34 E39 E60 E32 E38 E65 E66 X3 X5 M3 M5 Z4


2nd location opening SOON!!!!

Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is online now   Reply With Quote
Old 01-14-2012, 04:52 AM   #9
E36White
3rd Gear Member
 
Join Date: Jun 2007
Location: down the street..
Posts: 419
okay do u recommend rebuilding it or is it better to get a new one? i don't plan on keeping the car forever..
E36White is offline   Reply With Quote
Old 01-14-2012, 09:28 AM   #10
Blackedout95
5th Gear Member
 
Join Date: Feb 2009
Location: Canada
Posts: 1,082
Did you check to connection to the alt yet, is the ground tight....

If those are non issues just buy one from Eurostyle.
__________________
E46
Blackedout95 is offline   Reply With Quote
Old 01-14-2012, 09:33 AM   #11
E36White
3rd Gear Member
 
Join Date: Jun 2007
Location: down the street..
Posts: 419
i swear i have a freak in my garage!

had it jump-started and drove around for a good 25-30 minutes, none of these symptoms at all. Car turned off and back on without any problems.

I'm gona go on a limb and say maybe the alt took in more water than it could handle as I couldve possibly driven thru a puddle or two...with the undercar tray missing..who knows?
E36White is offline   Reply With Quote
Old 01-14-2012, 11:43 AM   #12
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,951
You can pretty much soak the alternator by washing the engine and never have this problem...your battery had the chance to recover and works for now, but will most likely happen again.
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E34 E39 E60 E32 E38 E65 E66 X3 X5 M3 M5 Z4


2nd location opening SOON!!!!

Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is online now   Reply With Quote
Old 01-15-2012, 09:33 AM   #13
E36White
3rd Gear Member
 
Join Date: Jun 2007
Location: down the street..
Posts: 419
okay thanks for your input..i'll check it out in the coming weeks..
E36White is offline   Reply With Quote
Old 01-15-2012, 10:11 AM   #14
jmack
2nd Gear Member
 
Join Date: Mar 2009
Location: Trent Hills
Posts: 191
Does the 530 have the same type of computer reporting as the 540? Thinking of the diagnostic tests where you can check out the voltage the alternator is supplying while the car is running or off, giving the battery's reading.
jmack is offline   Reply With Quote
Old 01-15-2012, 10:42 AM   #15
E36White
3rd Gear Member
 
Join Date: Jun 2007
Location: down the street..
Posts: 419
Not sure if it does but please do share anyway and ill give it a shot.
E36White is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.