Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-23-2011, 06:16 PM   #1
phreshSOCKS
1st Gear Newbie
 
Join Date: Sep 2011
Location: Dundas
Posts: 8
Starting issue

Went to start my car this morning and nothing. It started to try and turn over then stopped. Now it's not even making a sound. Tried boosting it and nothing checked my terminals and nothing, fuses all looked fine. The weird thing is that my windows and fan won't work either..... Open to any suggestions if you got em'
phreshSOCKS is offline   Reply With Quote
Old 12-23-2011, 10:48 PM   #2
Blackedout95
5th Gear Member
 
Join Date: Feb 2009
Location: Canada
Posts: 1,084
Could be one of 5 or 6 things, simple things but the first thing is to make sure the battery is good.

Once you confirm you have a good working or charged battery and if it still doesnt start...

Does the Check Engine light come on when you try and start or not.

If it isnt just a battery issue it could be electronic (fuse), fuel delivery (again if trying to start) so filter etc, vaccum leak... could go on, wont know till you have it looked at.
__________________
E46
Blackedout95 is online now   Reply With Quote
Old 12-24-2011, 08:08 AM   #3
egye30
3rd Gear Member
 
egye30's Avatar
 
Join Date: May 2011
Location: Hamilton, ON
Posts: 503
Send a message via MSN to egye30
sounds like you're not getting any power at all, like blackedout said check first to see if the battery is good, when i got my car something like that happened to me, drove me nuts, turned out to be the fuses by the battery in the trunk, so check those as well as all the other fuses. good luck
__________________

1990 325i Sterling Silver Metallic/Black leather.
M52B28 OBD-I W/ S52 Cams, M50 Manifold, SS Headers, Short ram intake, Stage 2 clutch w/ 14lb flywheel, Mark D chip tune.
Bilstein Sports with Eibach Pro springs + E90 drop hats, F+R Strut bars, '04 330ci Steering rack (3.0 Lock to lock, 13:1)
Custom Built BBS RS's 16x8 square.
egye30 is online now   Reply With Quote
Old 12-24-2011, 09:18 AM   #4
BigD
the misanthropist
 
BigD's Avatar
 
Join Date: May 2002
Location: a house
Posts: 6,165
What do you mean by "checked my terminals and nothing"? The battery has nothing? The starter will always have power, straight from the battery. The solenoid is engaged from the ignition switch. There are no relays or fuses on the way, as simple as it gets. So if you have power at all (ie even if the battery was dead, if you boosted it correctly, it would be fine), it should crank. If it doesn't, the only possibilities are a bad ignition switch or a dead starter (probably the latter).
__________________
BigD is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.