Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-05-2013, 11:36 PM   #1
aviator
3rd Gear Member
 
Join Date: Aug 2013
Location: Toronto
Posts: 430
Engine cranks but no start

So this car I looked at the starter cranks it strongly but it won't fire. Plenty of gas [you can smell it]. I'm thinking ignitor/distributor issue... any thoughts?

Idiot lights over head indicate brake lamp and coolant level issue [coolant tank is half full +/-] doubt that has anything to do with it.
Lower service interval indicator "inspection" light is on... would that affect starting?

obc display is dead and since car cranks doubt it is a code issue [batt was totally flat had to boost to try cranking so code should be nulified.

Fairly clean car otherwise... body is solid... only rust spots are two minor holes in upper edge of spare well... easily patched and a little surface rust on trunk floor [wiped some of it off by hand] POR will deal with that...
aviator is offline   Reply With Quote
Old 09-06-2013, 08:47 AM   #2
Bullet Ride
Cars in Perpetual Repair
 
Bullet Ride's Avatar
 
Join Date: Nov 2007
Location: Guelph
Posts: 5,733
The inspection light doesn't do anything to the car.

First thing to do would be to check to see if there's any spark at all. If there's no spark, check the distributor cap and rotor, check the coil and wires and check the crank position sensor.
__________________
Bullet Ride is offline   Reply With Quote
Old 09-06-2013, 10:30 AM   #3
aviator
3rd Gear Member
 
Join Date: Aug 2013
Location: Toronto
Posts: 430
Quote:
Originally Posted by Bullet Ride View Post
The inspection light doesn't do anything to the car.

First thing to do would be to check to see if there's any spark at all. If there's no spark, check the distributor cap and rotor, check the coil and wires and check the crank position sensor.
That's what I was thinking, I figured the light did'nt do anything. I'm guessing it's a spark issue. It has an accel coil on it and I've heard mixed reviews on them.
aviator is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.