Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-26-2011, 04:44 PM   #1
Mardin
@__@
 
Join Date: Aug 2007
Location: Toronto
Posts: 49
Trans Fail Safe, left me stranded

Hello,

Might need the best minds on this one as I'm about done with this money pit.

P0720 Output Speed Sensor error code, along with BMW codes 121, 120, 132, 106. 1st Gear Ratio, 2nd Gear Ratio, Input/Turbine error in no particular order.

Car is in limp mode and had to get towed to mechanic. Diagnosed battery and alternator and both are fine. Ignition Switch replaced last year. Switched camshaft position sensor last month and everything was gravy until... now.

What's next? Change output speed sensor? Anyone experience this before? Sort of sad at 150,000KM one owner.

Regards,
Martin
Mardin is offline   Reply With Quote
Old 09-26-2011, 10:49 PM   #2
MLue1
3rd Gear Member
 
MLue1's Avatar
 
Join Date: May 2008
Location: Markham
Posts: 451
Lightbulb

If the Trans Fail Safe Mode resets when the car cools down then check out this thread I posted and linked to my original post on bimmerforums.

http://www.maxbimmer.com/forums/showthread.php?t=144481

Good Luck
__________________
Mark
'99 E39 540iT

Last edited by MLue1; 09-26-2011 at 11:13 PM. Reason: typo and comment
MLue1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.