Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-28-2011, 02:20 PM   #1
vic325ci
2nd Gear Member
 
vic325ci's Avatar
 
Join Date: Oct 2009
Location: A city
Posts: 85
Wheel hop?

I recently bought a set of 4 Fast Europa rims for my car. the fronts are 18x8's and the rears are 18x9's...Ever since then i've had what appears to be wheel hop from gears 1 to 4, but most significantly in second gear between 2800 and 5300 rpm. Does anyone else have 18x9's in the rear and have the same problem? i lowered my tire pressure to 18 psi thinking i would get more grip but it produced absolutely NO difference...Could it be something else? Can someone help me its annoying not to mention I lose close to 4 seconds on my lap time at the track...These rims are not my usual racing rims so i don't plan on using them again at the track, but for everyday driving its getting really annoying...
vic325ci is offline   Reply With Quote
Old 09-10-2011, 02:24 PM   #2
hamant
2nd Gear Member
 
Join Date: Jul 2008
Location: Toronto
Posts: 278
you shouldn't be experiencing wheel hop in everyday driving, so I suspect its something else.


When does it occur? around corners, going straight? what speed? what trottle imput?

need a lot more detail
hamant is offline   Reply With Quote
Old 09-10-2011, 08:28 PM   #3
Discostar
2nd Gear Member
 
Discostar's Avatar
 
Join Date: Jan 2011
Location: Markham, Ontario
Posts: 206
If you are on any DOT tire, 18psi is really low. You dont gain any extra grip by dropping your tire pressures like that.

This could be any number of things, could even be the Guibo or CSB. I would check to make sure all your lugs are torqued down, and none are cross threaded.

As mentioned above. Much more info is needed...

Also if happened to purchase new lug nuts, make sure they seat properly on your wheel. BMW uses conical bolts, if the wheels don’t have a conical seat, it could cause serious issues.

Last edited by Discostar; 09-10-2011 at 08:36 PM.
Discostar is offline   Reply With Quote
Old 09-12-2011, 09:17 AM   #4
AlphasquadM3
1st Gear Newbie
 
Join Date: May 2011
Location: Thornhill
Posts: 45
yea, i agree having your tire pressure set at 18psi is way too low especially for everyday use. regarding your wheel hop, based on your information provided, are your rims properly centered? do you have center rings on them?
AlphasquadM3 is offline   Reply With Quote
Old 09-12-2011, 09:37 AM   #5
InfiniteDice
12 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,122
You're not likely to wheel hop in 3rd or 4th so I think you are mistaken. The tire needs to spin. The only time I ever see wheel hop is in the rain in 1st or 2nd.

If it's in 1st or 2nd and it bumps what feels like under your seat, then you have a centre bearing/hangar issue.

It's hard to say what else it could be. Is it a jarring hop? or a bouncy hop? Maybe it's overworked shocks?

Get us more info.
__________________




Performance one step at a time.
InfiniteDice is offline   Reply With Quote
Old 09-12-2011, 08:46 PM   #6
North
2nd Gear Member
 
Join Date: Feb 2010
Location: Halifax, NS
Posts: 139
bent or unbalanced wheel(s)? alignment?
__________________
North is offline   Reply With Quote
Old 09-14-2011, 08:32 PM   #7
hamant
2nd Gear Member
 
Join Date: Jul 2008
Location: Toronto
Posts: 278
If i corner fast enough it feels like I have wheel hop, but really my shocks are completely blown
hamant is offline   Reply With Quote
Old 09-16-2011, 05:13 PM   #8
vic325ci
2nd Gear Member
 
vic325ci's Avatar
 
Join Date: Oct 2009
Location: A city
Posts: 85
Ok so this "wheel hop" that i'm talking about is a sound that comes from my rear end which sounds like....wheel hop lol. Basically the sound is made in every gear, its the worst in second gear from about 3500 to maybe 5500 rpm. Oh and one more odd thing i've noticed is that when for example i'm accelerating to merge on the highway, my car all of a sudden loses traction...but the thing is, I didnt lose traction, the traction control kickes in and slows down the car for no reason....what the hell is wrong with my car?

oh and the wheel hop will occur when I drive more "aggresively" such as overtaking someone on like a 60 street where second gear is used.
vic325ci is offline   Reply With Quote
Old 09-16-2011, 05:18 PM   #9
jabela
4th Gear Member
 
Join Date: Apr 2007
Location: Toronto, ON, Canada
Posts: 647
Maybe you have a seized parking brake or something?
Lift the car up and spin the wheels or just take the rotors off to inspect the parking brake. It's usually completely rusted after 90K KM. I just replaced mine.
__________________

2002 E46 325ci // 5spd // ISC N1 Coilovers
www.modernapothecary.ca
jabela is offline   Reply With Quote
Old 09-16-2011, 05:26 PM   #10
vic325ci
2nd Gear Member
 
vic325ci's Avatar
 
Join Date: Oct 2009
Location: A city
Posts: 85
Its hard to describe the sound, its like something is slipping and is trying to regain grip, its a uniform, repetitive sound and it only happens around the powerband. The only thing I can compare the sound to is maybe an M4 rifle in that when its on full auto its a continuous clunking sound. Could it have to do with my diff or even the driveshaft? I put in new shocks and springs a little while ago so I dont think its that...I adjusted my tire pressure back up to normal and of course its still doing it. Thanks alot for the help, Im gonna take it into BMW sometime next week and then I'll know for sure what it is and solve this mystery lol
vic325ci is offline   Reply With Quote
Old 09-16-2011, 05:28 PM   #11
vic325ci
2nd Gear Member
 
vic325ci's Avatar
 
Join Date: Oct 2009
Location: A city
Posts: 85
I replace the rotors and pads in the rear at uh I think 80k (got some nice skotted rotors) so I dont think its the parking brake...
vic325ci is offline   Reply With Quote
Old 09-16-2011, 07:56 PM   #12
InfiniteDice
12 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,122
Do the things that are free first. Pull the rear brake rotors and check the parking brake assemblies. Check the half shafts that go to the diff, lift the rear off the ground and lower onto jack stands. Make sure the parking brake is off and put the car in gear, then grab the wheel and turn it back and forth. Try to see if there is play anywhere.

This could be a ton of things. Hell it could be that the rear driveshaft cover plate is loose.
__________________




Performance one step at a time.
InfiniteDice is offline   Reply With Quote
Old 09-16-2011, 08:09 PM   #13
jabela
4th Gear Member
 
Join Date: Apr 2007
Location: Toronto, ON, Canada
Posts: 647
Quote:
Originally Posted by vic325ci View Post
Its hard to describe the sound, its like something is slipping and is trying to regain grip, its a uniform, repetitive sound and it only happens around the powerband. The only thing I can compare the sound to is maybe an M4 rifle in that when its on full auto its a continuous clunking sound. Could it have to do with my diff or even the driveshaft? I put in new shocks and springs a little while ago so I dont think its that...I adjusted my tire pressure back up to normal and of course its still doing it. Thanks alot for the help, Im gonna take it into BMW sometime next week and then I'll know for sure what it is and solve this mystery lol
Kind of sounds like it could be a loose exhaust pipe due to rusted hangers. A condition I have right now. Under load, at exactly 2000rpm, I get a loud noise that could sound like a rifle. Go under you car and check your exhaust hangers.
Especially the one in the middle of the car.
__________________

2002 E46 325ci // 5spd // ISC N1 Coilovers
www.modernapothecary.ca
jabela is offline   Reply With Quote
Old 09-16-2011, 08:40 PM   #14
dble Trouble
TAKE IT TO THE TRACK
 
dble Trouble's Avatar
 
Join Date: Nov 2005
Location: Scarborough
Posts: 1,853
What kind of tires are you running? Don't forget, you've changed your unsprung weight, which directly affects everything performance wise. Assuming there is nothing broken or worn out on your car, it's just wheel/tire combo thats just too heavy for your current shocks. But as some others mentioned, I'd make sure nothing else is broken or worn out. As the likelyhood of wheel hop in third and fourth is unlikely as you'd need 500+ hp to get that situation. Also wheel speed sensor could be thrown off as the diametre of the front is different from the rear given the staggered size and profile.
__________________

BMW 325I E30 Chumpcar Race Car
BMW 540iT M-Sport (New Family Hauler)
BMW 428i Maranello BMW company car
dble Trouble is offline   Reply With Quote
Old 09-17-2011, 11:17 AM   #15
vic325ci
2nd Gear Member
 
vic325ci's Avatar
 
Join Date: Oct 2009
Location: A city
Posts: 85
I have bridgestone potenza's, uh 245x35x18's I believe, as for the rusted hangers that jabela mentioned, it could be that, but it doesnt explain the loss of power when I hit the gas. I probably should have made it more clear that when I hit the gas and it hits that sweet spot in the rpm's, I might as well be in reverse cause the car doesnt reallly accelerate at all...
vic325ci is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.