Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-29-2011, 04:34 PM   #1
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
engine cooling issue diagnoses...help.

ok

the thing is, when the engine gets real hot, the coolant get real hot and starts bubbling in the expansion tank reservoir. it gets to the point where there is so much pressure, coolant begins to shoot out of the pressure relieve hose attached to the reservoir cap (the little skinny hose).

why would this happen?
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Old 08-29-2011, 04:46 PM   #2
BigD
the misanthropist
 
BigD's Avatar
 
Join Date: May 2002
Location: a house
Posts: 6,169
The engine is overheating. Could be a bad fan clutch, thermostat or headgasket (or that could now be the problem as a result).
__________________
BigD is offline   Reply With Quote
Old 08-29-2011, 04:56 PM   #3
InfiniteDice
14 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,129
Check that the radiator is getting really hot.
__________________




Performance one step at a time.
InfiniteDice is offline   Reply With Quote
Old 08-29-2011, 04:58 PM   #4
BigD
the misanthropist
 
BigD's Avatar
 
Join Date: May 2002
Location: a house
Posts: 6,169
Start by hooking up your temp gauge
__________________
BigD is offline   Reply With Quote
Old 08-29-2011, 04:58 PM   #5
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
the fan clutch works, the radiator isnt hot that i can put my hand on it, it gets hot yes, but its not touching an exhaust manifold hot.

also, the 2 main hoses to the radiator, the top hose is very tight and full of pressure, but the lower hose i can still squeeze.
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Old 08-29-2011, 05:48 PM   #6
InfiniteDice
14 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,129
On the passenger side it should be so hot you can't touch it. You have a lazy thermostat, or a blocked rad. If you say the main hose going into the rad at the top is bulging and hot, you have a blocked rad.
__________________




Performance one step at a time.
InfiniteDice is offline   Reply With Quote
Old 08-29-2011, 05:59 PM   #7
DR.ZED
3rd Gear Member
 
Join Date: Jun 2003
Location: Toronto, On, CANADA
Posts: 481
Is the rad old? Sounds like it could be plugged and not allowing heat transfer.

They're not that expensive. I bought mine new from K&H rads in Scarb. I think it was $260.
__________________
...
Cam G.
09 Jetta CleanDiesel M6 Highline
85 325e M5
07 Honda Shadow Spirit 750
DR.ZED is offline   Reply With Quote
Old 09-02-2011, 03:40 AM   #8
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
the rad came from richie's parted red e30, its absolutely fine. the lower fat rad hose is just empty, its not deathly hot and i can squeeze it.

i have a thermostat beside me waiting to go in tmrw. ill update you all. wish me luck!
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Old 09-02-2011, 04:58 AM   #9
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,384
you should start with the cheapest remedy first. Thermostat. Then bleed the system a couple times to make sure you have all the air pockets out of the system. I had the same problem and changed my thermostat. it only helped a bit. I suspect it is my radiator. So I will be changing this. A blocked rad or partially blocked rad could cause this to happen as well.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is offline   Reply With Quote
Old 09-02-2011, 10:22 AM   #10
InfiniteDice
14 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,129
This is simple. If the fat hose going into the top of the rad is hot and bulging and the lower fat hose is empty and cold, you have a rad problem.

The thermostat must be open at least partially if the top fat hose is getting hot.

Take the thermostat out drill a 1/4" hole in it then pop it back in and see what happens. If there is no change in your situation then this confirms it's your rad.
__________________




Performance one step at a time.
InfiniteDice is offline   Reply With Quote
Old 09-05-2011, 05:50 PM   #11
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
^^^not a rad problem.

the thermostat was replaced and the problem is solved. it felt nice to drive the e30 around town without it blowing the **** up!

woooo
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Old 09-05-2011, 08:05 PM   #12
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,439
You did an engine swap without replacing standard wear items? Let alone times you have no idea of it's condition?
__________________
T.Dot_E30 is offline   Reply With Quote
Old 09-05-2011, 08:08 PM   #13
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
^ wasn't an issue for the previous owner. wasn't an issue for the year i drove it with the swapped engine. i am not going to fix something not broken. now its no longer an issue. i replaced a lot of standard wear items. just not the thermostat...which is now replaced.
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014