Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Multimedia > Rides
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 04-04-2012, 04:20 PM   #181
nate_s89
3rd Gear Member
 
Join Date: Jul 2011
Location: Windsor
Posts: 334
Which alternator bolt are you looking for, I can't remember what it looks like off the top of my head but I know I have an extra one just cant remember which one it is. You can have it if its the right one.

As for the ghetto rig, I just used the stock fitting that was there, clamped on just enough hose to get my sending unit in, and clamped that inside the hose. Should work for now.
nate_s89 is offline   Reply With Quote
Old 04-04-2012, 04:28 PM   #182
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,597
Ahhhh yes that would fall under "ghetto rig" -- I hadn't even thought of that. I doubt that you'd be able to tap the inside of the flange either with too much success

Alternator bolt is the one missing in this picture, I believe m10 and very long... But short enough that the same top bolt won't work. Maybe I'll get another one of those and cut it a bit
__________________

cormier is online now   Reply With Quote
Old 04-04-2012, 04:37 PM   #183
nate_s89
3rd Gear Member
 
Join Date: Jul 2011
Location: Windsor
Posts: 334
I will let you know how the ghetto rig works on Friday when I hook it up.

And I think your in luck, almost positive that's the one I have.
nate_s89 is offline   Reply With Quote
Old 04-04-2012, 05:47 PM   #184
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,597
That would be awesome!

Just thought of something though for your ghetto-rig! You may run into trouble if the sender is just touching rubber because they need to self-ground right? I remember reading not to use Teflon tape for this reason with single wire senders
__________________

cormier is online now   Reply With Quote
Old 04-04-2012, 10:38 PM   #185
nate_s89
3rd Gear Member
 
Join Date: Jul 2011
Location: Windsor
Posts: 334
Shit I definitely forgot about that. Going to have to ground it somehow, thanks for reminding me.

Here is the bolt I have
nate_s89 is offline   Reply With Quote
Old 04-04-2012, 10:47 PM   #186
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,597
Hmmmm that looks about right mate a bit long though? I'll definitely try it tho!
__________________

cormier is online now   Reply With Quote
Old 04-04-2012, 10:52 PM   #187
nate_s89
3rd Gear Member
 
Join Date: Jul 2011
Location: Windsor
Posts: 334
Yeah definitely worth a try. I know this is the same bolt I used on my alternator, cause I originally misplaced it and had to use an older one from a previous car.
nate_s89 is offline   Reply With Quote
Old 04-06-2012, 09:58 AM   #188
BmW1819
6th Gear Member
 
Join Date: Feb 2007
Location: Pickering
Posts: 2,792
I have one if u wanna drive to picking lol
BmW1819 is offline   Reply With Quote
Old 04-06-2012, 11:22 AM   #189
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,597
Oh good lots of sources that's a relief. I'll let you guys know
__________________

cormier is online now   Reply With Quote
Old 04-23-2012, 02:46 PM   #190
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,597
New arrival



Still trying to figure out that stupid sender and how to make it fit in the stupid TB heater hole

Going out to work on it this afternoon, hopefully have some progress this weej
__________________

cormier is online now   Reply With Quote
Old 04-23-2012, 05:18 PM   #191
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,597
Annnndd.. Sexy intake!



Front


Back





Really impressed with the quality / price ratio with Kamotors stuff. Can't wait to hear this huge 4" duct in action
__________________

cormier is online now   Reply With Quote
Old 04-24-2012, 05:13 PM   #192
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,597
Wired my oil pressure sender, using the adapter bushing. It has an o ring at the bottom but not on the sender itself-- I think it's a compression fitting so it shouldn't leak past the sender?



Injector wiring ground can go on the timing case? Seems weird but it doesn't reach anywhere else



Gotta figure out the vacuum ports too, one is for the SAP system Which can be blocked off -- want to get these labelled in my head before its upside down on the motor



Other stuff goin on:

Ordered a "proper" adapter fitting from bimmerworld, hopefully it'll solve my temp sender issue.

Still want to double check my relay colors too so I don't melt anything.

Tonight or tomorrow assembling the tranny side fork assembly, slave, etc and see how we feel about lifting it on the crane to do the clutch and mate the tranny. That way we'll have everything ready to drop in when the cars back...

Car should be back next week!

Chassis stuff left:

Brake booster/lines
Fuel filter, vent
Extending harness
Steering rack install
Torque all the front suspension
Eventually get the body panels on

Voila! Good to have a goal list for myself.
__________________

cormier is online now   Reply With Quote
Old 04-28-2012, 09:17 PM   #193
BmW1819
6th Gear Member
 
Join Date: Feb 2007
Location: Pickering
Posts: 2,792
yea timing case is a good ground thats where the m50s ground went
BmW1819 is offline   Reply With Quote
Old 05-06-2012, 06:34 PM   #194
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: St. George, ON
Posts: 1,597
So, got a bit sorted out today because the chassis will be back tomorrow!

^^ thanks ps I grounded the coils to the timing case there

Have pictures of what I'm thinking about the rest of my harness

Power cable here, 3 way from the motor harness



Longer cable goes to the B+ post (or distribution block), when it splits the square terminal goes to the hot post on the starter, other end would be the e36 fusebox power. This entire 3 way is unneeded if I use my stock e30 starter cable (ill have to double check this when the chassis comes back)






Starter connections -- the hot post is the cable from the above picture. I need another big @$$ cable on this post as well going to the alternator hot

Top connection is black/grn, botom is black/yel






Blue wire goes here? goes into the chassis through c101 and to the dash charging light... Other post will be aforementioned big ass cable going to starter hot






Comes out before the DME connector, main power and ground from harness? Would go to distribution block (or B post for me), and then ground somewhere around there too?






STILL need to confirm these relays, would LOVE to meet up with someone who has an e36 obd1 or swap to compare theirs

For reference some helpful threads on wiring alt/starter e36/e30

http://www.r3vlimited.com/board/showthread.php?t=76996
http://www.r3vlimited.com/board/showthread.php?t=167558
http://www.r3vlimited.com/board/showthread.php?t=144753
http://www.r3vlimited.com/board/showthread.php?t=116573
http://www.r3vlimited.com/board/showthread.php?t=89476
http://www.r3vlimited.com/board/showthread.php?t=84609
http://www.r3vlimited.com/board/showthread.php?t=147952

Still a bit sketchy on the gauge senders. Especially the UUC center cap, hoping things wont leak because of the curved surface? If the stupid thing leaks I'll put the stock one back on and figure out a way to use the oil switch as an adapter

Will be sure to take loads of pictures of the fresh painted engine bay tomorrow. I'm THIS close to being able to put the tranny on and having the motor complete.
__________________


Last edited by cormier; 05-06-2012 at 06:39 PM.
cormier is online now   Reply With Quote
Old 05-19-2012, 10:30 AM   #195
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,105
what did you do for the timing cover spider hose fitting? i busted it out of the m50 to put in the m52, but its smaller than the hole!
__________________
R.I.P. E30
El Gato Liso is online now   Reply With Quote
Reply

Tags
build, dohc, e30, engine swap, s52

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.