Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-04-2011, 11:50 PM   #1
MaxBell
Clint Eastwood
 
MaxBell's Avatar
 
Join Date: Oct 2010
Location: Ottawa, ON, Canada
Posts: 1,344
One brake light is out...

It's NOT THE BULB. I already replaced that. I replaced fuses 6, 22 and 23, which are associated with the brake lights.

I pulled the brake light controller in the trunk and looked at that. Seems fine.

Is there a relay or something somewhere else that could be causing this?
__________________
REMEMBER: Be safe and have fun is Rule Number 1.

Quote:
Originally Posted by 411 View Post
just letting this furom [*forum] know
MaxBell is offline   Reply With Quote
Old 08-05-2011, 12:42 AM   #2
Blackedout95
5th Gear Member
 
Join Date: Feb 2009
Location: Canada
Posts: 1,078
Is the light still making a solid connection when plugged in... or maybe a wire issue.
__________________
E46
Blackedout95 is offline   Reply With Quote
Old 08-05-2011, 01:11 AM   #3
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,079
did you check the bulb? i would obvi check that first.
__________________
R.I.P. E30
El Gato Liso is online now   Reply With Quote
Old 08-05-2011, 08:23 AM   #4
karmatose
164.3ci Of Fury
 
karmatose's Avatar
 
Join Date: Jun 2011
Location: London
Posts: 368
Better yet, is there power getting there? Have you used your dmm to check continuity?
karmatose is offline   Reply With Quote
Old 08-05-2011, 08:51 AM   #5
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,337
Quote:
Originally Posted by MaxBell View Post
It's NOT THE BULB. I already replaced that. I replaced fuses 6, 22 and 23, which are associated with the brake lights.

I pulled the brake light controller in the trunk and looked at that. Seems fine.

Is there a relay or something somewhere else that could be causing this?
Check continuity as mentioned but also make sure the housing backing which holds the bulbs; it should be mounted securely after replacing the bulb. Sometimes when this isn't seated properly it will give false readings.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is offline   Reply With Quote
Old 08-05-2011, 10:45 AM   #6
Deetow
2nd Gear Member
 
Join Date: Jun 2009
Location: Toronto
Posts: 150
Quote:
Originally Posted by Ceeker View Post
Check continuity as mentioned but also make sure the housing backing which holds the bulbs; it should be mounted securely after replacing the bulb. Sometimes when this isn't seated properly it will give false readings.
+1

I have one mount that's a little finicky and none of the lights worked. Some contact (not the eye kind - the electrical kind) cleaner clears it right up
Deetow is offline   Reply With Quote
Old 08-05-2011, 04:15 PM   #7
MaxBell
Clint Eastwood
 
MaxBell's Avatar
 
Join Date: Oct 2010
Location: Ottawa, ON, Canada
Posts: 1,344
I'll check all this later today. The bulb is fine, and that plate is plugged in.
__________________
REMEMBER: Be safe and have fun is Rule Number 1.

Quote:
Originally Posted by 411 View Post
just letting this furom [*forum] know
MaxBell is offline   Reply With Quote
Old 08-07-2011, 01:02 PM   #8
K///Mikes
2nd Gear Member
 
K///Mikes's Avatar
 
Join Date: Jul 2010
Location: Whitby
Posts: 185
ive had this problem b4 n it drove me nuts! at first i replaced every bulb! still i had the left brake light and no right driving light. i was like wtf! pulled it off, did some testing, everything was working as it should, next step i figured there must be a loose connection between the back plate where the bulbs mount to the connector itself that u plug into, so i went to part source and baught sum di-electric greese and put a bit on every pin, every bulb. pluigged it back in and voila! they worked! hope this helps
K///Mikes is offline   Reply With Quote
Old 08-07-2011, 03:29 PM   #9
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,337
Quote:
Originally Posted by K///Mikes View Post
ive had this problem b4 n it drove me nuts! at first i replaced every bulb! still i had the left brake light and no right driving light. i was like wtf! pulled it off, did some testing, everything was working as it should, next step i figured there must be a loose connection between the back plate where the bulbs mount to the connector itself that u plug into, so i went to part source and baught sum di-electric greese and put a bit on every pin, every bulb. pluigged it back in and voila! they worked! hope this helps
that is one good alternative! and of course helps because it bridges any continuity problems.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is offline   Reply With Quote
Old 08-07-2011, 06:40 PM   #10
MaxBell
Clint Eastwood
 
MaxBell's Avatar
 
Join Date: Oct 2010
Location: Ottawa, ON, Canada
Posts: 1,344
I'm going to try that.

I havn't been able to find a voltmeter as I'm not in Ottawa with all my stuff for the summer.

Another thing I noticed is that the brake light warning light is on in the cabin panel. (that thing on the ceiling)
__________________
REMEMBER: Be safe and have fun is Rule Number 1.

Quote:
Originally Posted by 411 View Post
just letting this furom [*forum] know
MaxBell is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.