Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-01-2011, 11:39 AM   #1
BADRAT
badratart.com
 
BADRAT's Avatar
 
Join Date: Jun 2011
Location: Etobicoke
Posts: 116
Help with engine noise



hey guys! ive come across a bit of engine noise with my 2000 323i. especially after a bit of driving, the noise seems to be more noticeable. ive changed my oil, rebuilt the vanos as well as changed belts and checked ac/waterpump/tensioner/etc bearings. any idea what this may be and how serious of a problem im looking at. ive managed to find a video on youtube with the same sound and description. take a look here

http://www.youtube.com/watch?v=_a1fhZAZwpM

thanks, i appreciate any help you may provide
__________________
BADRAT is offline   Reply With Quote
Old 07-01-2011, 02:31 PM   #2
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,418
are you absolutely sure your timing is "bang on?" also check the pollution air pump. It sounds like it is coming from there as per the video.
__________________

I think I've had 18 bmw's in 6 years.

1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.
latest addition as of 2013-Gold 87-325is auto! it's a keeper!
KEEPER 88 5sp Vert 2016
Ceeker is offline   Reply With Quote
Old 07-02-2011, 01:47 AM   #3
Bimmer Heaven
MaXsponsor
 
Bimmer Heaven's Avatar
 
Join Date: Feb 2002
Location: Ontario
Posts: 15,498
Quote:
Originally Posted by Ceeker View Post
are you absolutely sure your timing is "bang on?" also check the pollution air pump. It sounds like it is coming from there as per the video.
The air pump only comes on for short time at cold start up...No way near "especially after a bit of driving" like in his case...Not even mentioning the pump makes a loud sharp (sucking/compressor) noise, not ticking/knocking!
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E28 E34 E39 E60 E61 E32 E38 E65 E66 X3 X5 M3 M5 Z4 F30 F32


Etobicoke location now open!!!!

Call 11-8PM 416 821-2578
New inventory daily. 70+ cars in stock!
Bimmer Heaven is offline   Reply With Quote
Old 07-02-2011, 07:40 AM   #4
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,418
Quote:
Originally Posted by Eurostyle View Post
The air pump only comes on for short time at cold start up...No way near "especially after a bit of driving" like in his case...Not even mentioning the pump makes a loud sharp (sucking/compressor) noise, not ticking/knocking!
one can never tell; I've heard stranger things under an engine bay. the air pump is suppose to come on for a short time..but who really knows..it's obvious hes going to need a stethoscope to narrow down the potential area - needs investigating and shouldn't omit any possibility. process of elimination!!
__________________

I think I've had 18 bmw's in 6 years.

1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.
latest addition as of 2013-Gold 87-325is auto! it's a keeper!
KEEPER 88 5sp Vert 2016
Ceeker is offline   Reply With Quote
Old 07-04-2011, 12:25 AM   #5
new member
Banned
 
Join Date: Jan 2011
Location: GTA
Posts: 329
The sound in the video is coming from the loose heatshields on the top of your exhaust manifolds. VERY VERY common problem with E46s.

Easy fix, get your pliers and rip them off. Its a 2 piece design , all you;re diong is ripping the top part off.

Other noises that i heard were off of a shot water pump bearing and a bad DISA, but those noises could\ve been deceived by the noise of teh loose heatshield.

I can bet $1000 thats its teh heatshield in that video, what you have I have no clue because I'd need a vid of your car to tell.

BTW, aip pump never sounds like that, its loud at times but it never rattles. Yes, it works only at cold starts.
new member is offline   Reply With Quote
Old 07-06-2011, 11:48 AM   #6
BADRAT
badratart.com
 
BADRAT's Avatar
 
Join Date: Jun 2011
Location: Etobicoke
Posts: 116
i can rule out the water pump bearing and DISA, they were both recently looked at. in terms of the timing, how would i check that? any good diy's available?
__________________
BADRAT is offline   Reply With Quote
Old 07-06-2011, 08:30 PM   #7
new member
Banned
 
Join Date: Jan 2011
Location: GTA
Posts: 329
stick your hand by the exhaust manifolds and see if the heat shields that are between the head and the manifold are loose.

If you have IDENTICAL sound to that in the video then I can bet $1000 that its the shieds.
new member is offline   Reply With Quote
Old 07-08-2011, 02:57 PM   #8
BADRAT
badratart.com
 
BADRAT's Avatar
 
Join Date: Jun 2011
Location: Etobicoke
Posts: 116
okay great, ill take a look at that and let you all know the outcome.
__________________
BADRAT is offline   Reply With Quote
Old 07-13-2011, 02:31 PM   #9
alberto
1st Gear Newbie
 
Join Date: Jul 2011
Location: Spain
Posts: 5
hi guys!
i have the same noise and i didn't solved yet.
in my case not is the heatshield of the exhaust manifold.
this is a video of my car: http://www.youtube.com/watch?v=5bjmUAsDY9c
BADRAT, can you post a video of your noise?
have you found the solution?
thanks
alberto is offline   Reply With Quote
Old 07-13-2011, 06:46 PM   #10
alberto
1st Gear Newbie
 
Join Date: Jul 2011
Location: Spain
Posts: 5
pd: in my video, i say the knocking noise, not the whining of the alternator. BTW, which part of alternator makes this whining? how i can solve it?
thanks
alberto is offline   Reply With Quote
Old 07-13-2011, 10:59 PM   #11
new member
Banned
 
Join Date: Jan 2011
Location: GTA
Posts: 329
Alberto, scan the car. It could be a faulty O2 sensor or a faulty ignition coil, causing a misfire. The video sounds like a misfire a bit , could be an exhaust leak but very unlikely.

SCAN your car and go from there tehre might be some stored codes.

BTW, teh sound in your video is NOTHING like the one of OP. Two completely different sounds/noises.
new member is offline   Reply With Quote
Old 07-14-2011, 12:30 PM   #12
alberto
1st Gear Newbie
 
Join Date: Jul 2011
Location: Spain
Posts: 5
Quote:
Originally Posted by new member View Post
Alberto, scan the car. It could be a faulty O2 sensor or a faulty ignition coil, causing a misfire. The video sounds like a misfire a bit , could be an exhaust leak but very unlikely.

SCAN your car and go from there tehre might be some stored codes.

BTW, teh sound in your video is NOTHING like the one of OP. Two completely different sounds/noises.
i scaned the car few days ago and the only engine code that i got was a thermostat failure (bad electronic control of thermostat that causes 10ÂșC higher engine temp than normal).
this rattle can be caused by old spark plugs? loose post-cat sensor? (pre-cat are tight). bad exhaust valve timing? (bad vanos seals) or what?
i will check all this things and ignition coils.
i think that the background noise (knocking like "tac-tac-tac") is the same in both videos.

and what can you say me about alternator whining? it's a really loud noise that kill the L6 sound of this car

thank you
alberto is offline   Reply With Quote
Old 07-14-2011, 01:11 PM   #13
alberto
1st Gear Newbie
 
Join Date: Jul 2011
Location: Spain
Posts: 5
other video of my 330ci: http://www.youtube.com/watch?v=YHFu3VSaBgc
alberto is offline   Reply With Quote
Old 07-21-2011, 11:49 AM   #14
BADRAT
badratart.com
 
BADRAT's Avatar
 
Join Date: Jun 2011
Location: Etobicoke
Posts: 116
Help with engine noise

hey, so the noise on my car pretty much vanished. the only thing thats a bit loud is the air pump, but that's a different sound that I'm not worried about. the heat shields were not rattling.
__________________
BADRAT is offline   Reply With Quote
Old 09-23-2011, 08:52 PM   #15
alberto
1st Gear Newbie
 
Join Date: Jul 2011
Location: Spain
Posts: 5
any update?
alberto is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2017