Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-31-2011, 08:35 AM   #1
Colin Hughes
Roverguy
 
Colin Hughes's Avatar
 
Join Date: Oct 2007
Location: Cannington
Posts: 88
Couple of issues - ideas, suggestions

I recently purchased a 1999 323i, 5 speed. Sometimes when starting, the starter does not turn over but gives a, for lack of a better description, whooshing sound. Turning the key off and trying again usually starts it. I also notice from time to time when I start the car, I get a burning electrical smell through the heater vents as the heater unit automatically turns on when the car is started. I've also noticed that there seems to be a hiccup in the idle when the car is first started, more noticeable when the car is in neutral and the clutch pedal not depressed. Once warmed up, it appears to be fine.
I'm leaning towards a starter on its' way out, maybe burning a bit on start up, hence the smell.
Any ideas, suggestions or have you experienced this before.
Thanks!
Colin Hughes is offline   Reply With Quote
Old 05-31-2011, 10:14 AM   #2
ScotcH
6th Gear Member
 
Join Date: Dec 2003
Location: Ottawa, ON
Posts: 1,863
The "whooshing" sound would be your starter turning without engaging the gear. This is a solenoid problem. Usually not replacable individually, so might as well replace the starter since you need to remove it anyway. They're not that expensive.

For the idle stumble, it should log codes ... do you have a CEL? If not, maybe the codes are stored anyway ... should get them read.
__________________
2007 BMW 328Xi Touring, 6 speed
ScotcH is offline   Reply With Quote
Old 05-31-2011, 10:18 AM   #3
InfiniteDice
14 Years with the E30
 
InfiniteDice's Avatar
 
Join Date: Sep 2006
Location: St. Catharines
Posts: 1,126
One thing I've never had an issue with is the starter, I have 3 spares and never had to use them... lol

Yes starter solenoid, check all the leads going to the starter first, make sure they are all clean and tight. Is it usually the first start of the day, or just totally random?
__________________




Performance one step at a time.
InfiniteDice is offline   Reply With Quote
Old 05-31-2011, 02:08 PM   #4
Colin Hughes
Roverguy
 
Colin Hughes's Avatar
 
Join Date: Oct 2007
Location: Cannington
Posts: 88
It's random but I'll check all the leads. No CEL light on. I did have the light come on a few days after I bought it and it needed a coil. Misfire cyl 1, swapped 1 & 2, misfire cyl 2, replaced coil, no more light.
Colin Hughes is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.