Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-17-2011, 01:47 PM   #1
MiroE36
6th Gear Member
 
MiroE36's Avatar
 
Join Date: Nov 2008
Location: Toronto
Posts: 1,896
318is overheating way too fast!

I need the help of you BMW experts on here, I'm experience a problem and need it fixed hopefully by tomorrow so any feedback is more than greatly appreciated.

So here is the story... yesterday i dropped my dad off at home before going to the gym, drove for about 1/2 hour over to my house and everything was fine. right before i got on the west bound 401 at Leslie i noticed a small amount of smoke coming out from underneath the hood, look at the temp gauge and it was dead centre, so I'm like, could just be water that made it's way into the engine bay as it was a little wet outside. No biggie. by the time i got to the off ramp at bayview (about 2km or less than a minute driving) the red temperature light turned on, and there was a lot of smoke coming out of the hood. I left the car at the YMCA to cool off, did my workout, came back 2 hours later. I checked the oil, it's fine, I checked the coolant, a little low, but still fine. I moved the car backwards a little out of the spot and checked the floor to find about 5-6 drips of coolant on the floor. Otherwise nothing else. So i fire her up and drive home, from bayview 401 to 404 finch exist (about 3 minute drive) the red temperature light turned on again, the car was really not happy. But I made it home. I popped the hood, checked the coolant again, it was at the same level as before at the YMCA, however I noticed that the coolant was really cold... I imagine that it never made it to the engine... so here is my question... what could it be?

I figure it is likely the water-pump as it's not getting any circulation to the engine hence the reason the coolant was still cold. Furthermore, when I was driving and the engine was over-heating, I put the heater on full blast and got only cold air...

I don't think that it is the thermostat as I replaced it less than 2 month's ago, and even if the thermostat ef'ed up, it would only be open, it can't get shut closed (can it?).

I also don't think that it is the head-gasket, Even though it's overheating, the car still ran fine (except when it got really hot, which is expected). I would imagine the head-gasket would show different symptoms, or at-least make the coolant warm and let some form of air into the cabin via the heater.

Any feedback? anyone? Any insight would be greatly appreciated.

I spoke to mike at bmw maranello and ordered a water-pump for now just in case. (MAD PROPS TO HIM FOR THE PRICE... DIRT CHEAP). He also told me that I can check it manually by turning the car on, and opening the thermostat hose that feeds back to the rad to see if any coolant is flowing, if no coolant is flowing, the water-pump is dead. So I'll do this when I get home.

Shit I hope it's not anything much worse.

There is one thing that I did notice, is a really weird sound coming from underneath the car, like metal clanking, I imaging it would be due to the overheating but I really don't know what it is.

FYI this is an E36 318is M44.
__________________
1992 325i / Briliant rot - SOLD @ 301,000km
1998 318is / Arktic silber - SOLD @ 207,000km
2007 335i / Jet Black - CURRENT @ 28,000 km

MiroE36 is offline   Reply With Quote
Old 02-17-2011, 08:22 PM   #2
ACS_DAN
16/F/Cali
 
ACS_DAN's Avatar
 
Join Date: Dec 2006
Location: OJ Didn't Do it.
Posts: 1,310
Send a message via MSN to ACS_DAN
Feel your hoses, sounds kind of like the Thermostat to me. A thermostat can be stuck closed, you don't want that. Driving with a stuck closed thermostat will lead to blowing up the expansion tank.
__________________

95 530i|Modifications - Work.
ACS_DAN is online now   Reply With Quote
Old 02-21-2011, 12:51 AM   #3
joey79
2nd Gear Member
 
joey79's Avatar
 
Join Date: Jan 2010
Location: Edmonton
Posts: 150
Thermostats definitely can be stuck closed. It's a complete myth that they only fail open. Were you able to get heat from the heater when this was happening?
__________________
joey79 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014