Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-21-2011, 09:14 PM   #1
rider-.
3rd Gear Member
 
Join Date: Jun 2008
Location: mississauga
Posts: 499
engine problem

ok guys, during the weekend I did a 6 speed swap, at the same time I decided to finally put the b30 intake manifold and throttle body on, I did not swap over the pcv and stuff, just the manifold and disa, anyways, i drove around with it like that for almost a day, then last night I started to get alot of blue smoke, I know oil is burning pretty fast. Now at first I thought it was rings, but then I tried to pull the oil cap off while the car was on and it was vacuum sealed to the valve cover, i put a second hand in there for more leverage, pulled the cap off and the car shut off. Now this is strange because before i could get it off and the car would just run crappy, but shutting off all together was strange to me. so this leaves me to believe that there is something wrong other then the rings since they would allow the cap to come off pretty easy if they were messed. Any idea what it could be? its very strange, car struggles to idle right now, and when i drive it it feels very rough, I have parked it until I figure out whats wrong, but id like to get it back to life ASAP.

Thanks for the advice.
__________________
rider-. is offline   Reply With Quote
Old 03-21-2011, 09:16 PM   #2
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,337
Did you make sure your oil dipstick is in all the way. Vacuum can also escape from there.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is online now   Reply With Quote
Old 03-21-2011, 09:21 PM   #3
uzi577
RUNING BOOST
 
uzi577's Avatar
 
Join Date: May 2009
Location: Toronto
Posts: 258
sounds like you have problem with oil separator( cyclone)
check piping, if not there it is the oil separator itself!
Attached Images
File Type: png 2010-12-05_165108_m54crankcasevalvemodfied.png (18.7 KB, 61 views)
uzi577 is offline   Reply With Quote
Old 03-21-2011, 09:27 PM   #4
rider-.
3rd Gear Member
 
Join Date: Jun 2008
Location: mississauga
Posts: 499
yea chances are its the seperator because i didnt swap it over from my old manifold, could have just been broken.
__________________
rider-. is offline   Reply With Quote
Old 03-21-2011, 11:21 PM   #5
Renboy
3rd Gear Member
 
Join Date: Sep 2010
Location: Guelph, Ont.
Posts: 318
Do a compression test, if it's the rings, you'll know. Do you have a vacuum gauge, those give a lot of information as well. Finally pull the plugs, if they're all black, then it's probably the ccv, if only a select few are black, then it's something else.
Renboy is offline   Reply With Quote
Old 03-27-2011, 11:34 PM   #6
rider-.
3rd Gear Member
 
Join Date: Jun 2008
Location: mississauga
Posts: 499
it was the oil seperator
__________________
rider-. is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.