Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-01-2011, 11:21 AM   #1
groovy325
1st Gear Newbie
 
Join Date: May 2010
Location: Canada
Posts: 20
First drive in a while. A couple of problems.

Went for a short drive in the 325 today and encountered a few problems the blower only blows cold, then when we stopped for gas and had a no start for about ten minutes.
groovy325 is offline   Reply With Quote
Old 02-01-2011, 11:30 AM   #2
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,374
Quote:
Originally Posted by groovy325 View Post
Went for a short drive in the 325 today and encountered a few problems the blower only blows cold, then when we stopped for gas and had a no start for about ten minutes.
Ok not to sound dumb here; but did you actually give the car time to warm up?
the no start could just be flooding or leak down from the injectors. If the car was warm, you're heater tap could be stuck shut or your heater core is plugged up.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is online now   Reply With Quote
Old 02-01-2011, 11:50 AM   #3
groovy325
1st Gear Newbie
 
Join Date: May 2010
Location: Canada
Posts: 20
the car was warm, and it only had the one no start i tried it again when i got home and it started up.
groovy325 is offline   Reply With Quote
Old 02-01-2011, 12:06 PM   #4
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,374
Quote:
Originally Posted by groovy325 View Post
the car was warm, and it only had the one no start i tried it again when i got home and it started up.
this is expected with a 20 year old car...don't fret over it..lol.

As for no warm air. maybe your thermostat is stuck open.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is online now   Reply With Quote
Old 02-01-2011, 01:14 PM   #5
Deetow
2nd Gear Member
 
Join Date: Jun 2009
Location: Toronto
Posts: 150
Also check the coolant level and give the system a thorough bleed. Air may have collected in the heater core and is stopping your coolant flow.
Deetow is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.