Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-10-2011, 01:04 PM   #1
audi5000
2nd Gear Member
 
audi5000's Avatar
 
Join Date: Nov 2009
Location: ontario
Posts: 190
94 320 wont start after filling up

okay, i just drove down to get some gas.
got almost a full tank of 91.
to go drive away and my car wont start.
try 8 or 9 times before i got it to maintain a 200rpm idle.
when i finially did i was going about 2 kms and it was struggling to do anymore.
i pulled back into the place and she stalled out.
havent been able to start it since.

i started it alteast 15 times before i went to get gas.
did i get shit gas or did my pump crap out?
i can start it with my foot on the pedal, revs up to 3K rpm then shuts off.
__________________
audi5000 is offline   Reply With Quote
Old 01-10-2011, 01:32 PM   #2
audi5000
2nd Gear Member
 
audi5000's Avatar
 
Join Date: Nov 2009
Location: ontario
Posts: 190
got it running after about 30 tries.
stalled out twice.
runs like a bag of ass.

anyone know what it could be?
__________________
audi5000 is offline   Reply With Quote
Old 01-10-2011, 01:33 PM   #3
1BADBMR
6th Gear Member
 
Join Date: Mar 2002
Location: Toronto
Posts: 1,625
What gas station did you go to?
Years ago I went to a very old Sunoco station and the same exact thing happened after I filled up. Had to tow the car to a mechanic and what he found was shocking.
Water was in my gas tank !!!
I went back to the Sunoco and flipped out on them.
They ended up paying for the repairs and even the tow.
The attendant there told me that the tanks we so old that it was starting to rust underground and water was leaking in. Not too long after the incident, they closed it down for good.


Al
__________________
_____________________________________________
98 M3 Sedan
06 Yamaha R6 (SOLD)
04 Honda Civic (Beater)
93 318i (SOLD)
1BADBMR is offline   Reply With Quote
Old 01-10-2011, 01:42 PM   #4
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,392
Take it to a mechanic, it can either be a coincidence like above, or it could be an issue with your car not wanting to idle. For example, bad maf, coil pack, spark plug, injector or a vacume leak.

Call the gas station and ask if other cars had an issue on the day you got gas. usually it will happen to most cars that used that pump and they'll have to cover a large amount of repairs or they'd be sued.

if it was bad gas, you shouldn't have an issue getting the gas station to pay up. Happened to my family in bufflo, the company paid for towing to Toronto and hotel accommodations including the repairs.
__________________
T.Dot_E30 is online now   Reply With Quote
Old 01-10-2011, 02:29 PM   #5
hockeyfan27
5th Gear Member
 
hockeyfan27's Avatar
 
Join Date: Jul 2009
Location: Durham Region
Posts: 924
Get it checked out!

The owner of a small engine shop I know said he had a pile of machines come in last year that had diesel mixed in with the gas. End of the storey was: the Tanker driver screwed up and dumped diesel in the regular tanks. All the those machine owners filled their jerry cans up at the same station.
__________________

1998 328ic - Sold
hockeyfan27 is online now   Reply With Quote
Old 01-10-2011, 03:24 PM   #6
audi5000
2nd Gear Member
 
audi5000's Avatar
 
Join Date: Nov 2009
Location: ontario
Posts: 190
it was an esso in Brampton.

i ran out for lunch while doing a job here and filled up.
if i can start my car again when i leave work ill stop in a shop and the Esso i got the gas from.
__________________
audi5000 is offline   Reply With Quote
Old 01-10-2011, 05:22 PM   #7
audi5000
2nd Gear Member
 
audi5000's Avatar
 
Join Date: Nov 2009
Location: ontario
Posts: 190
Just rebuilt the ICV here at work. still no start.
__________________
audi5000 is offline   Reply With Quote
Old 01-11-2011, 01:29 AM   #8
zackman17
Banned
 
Join Date: Apr 2008
Location: Toronto
Posts: 850
just to update this thing wouldnt start wouldnt start they we noticed the check engine light didnt come on with power up so pulled the cluster checked bulbs moved a few around because some were actually missing put them back in did stomp test and no codes. then tried to start and the car fired right up ran for about 1minute mb then had to shut it off cant idle in the building note it didnt run perfect. then it wouldn't start again hose going checked fuelpump line by feeling it and there is pressure then it dies. pulled the fuel rail tried cranking it and noting so now were thinking pump or small chance filter is clogged or both? i guess trav will see tmrw.
zackman17 is offline   Reply With Quote
Old 01-11-2011, 01:41 AM   #9
EuroSpec_92
MPOWER
 
EuroSpec_92's Avatar
 
Join Date: Apr 2010
Location: Mississauga
Posts: 348
LMFAO that just about sums it up eh zack
__________________

99 Estoril M3
EuroSpec_92 is offline   Reply With Quote
Old 01-11-2011, 01:43 AM   #10
zackman17
Banned
 
Join Date: Apr 2008
Location: Toronto
Posts: 850
Quote:
Originally Posted by EuroSpec_92 View Post
LMFAO that just about sums it up eh zack
basically! **** my hands still smell like that cherry gojo handwash shit
zackman17 is offline   Reply With Quote
Old 01-11-2011, 01:50 AM   #11
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,997
Just pull out the fuel line off the pump and check for gas, if you get any then its not the (pump/filter etc). To me it shounds more like vaccume leak or electronic (sensors/DME)...Fuel problems would cause it to just shut off, untill it does not star at all anymore (all the gas from the line gets used up).
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E34 E39 E60 E32 E38 E65 E66 X3 X5 M3 M5 Z4


2nd location opening SOON!!!!

Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is online now   Reply With Quote
Old 01-11-2011, 01:57 AM   #12
zackman17
Banned
 
Join Date: Apr 2008
Location: Toronto
Posts: 850
Quote:
Originally Posted by Eurostyle View Post
Just pull out the fuel line off the pump and check for gas, if you get any then its not the (pump/filter etc). To me it shounds more like vaccume leak or electronic (sensors/DME)...Fuel problems would cause it to just shut off, untill it does not star at all anymore (all the gas from the line gets used up).
there is nothing coming out when you squeez the line and turn the ignition the pump surges then the hose goes soft no pressure what so ever now it wont really fire at all just cranks . we did get it to start after i spoke to you but it ran really rough then we had to shut it off because it couldnt idle in the building. idk if its possible to be dme it wouldnt start at all?
zackman17 is offline   Reply With Quote
Old 01-11-2011, 04:38 PM   #13
audi5000
2nd Gear Member
 
audi5000's Avatar
 
Join Date: Nov 2009
Location: ontario
Posts: 190
changed a fuel pump and ran some lucas fuel cleaner through.
runs the same as before.
cant rev it past 2500rpm and and to keep my foot on the gas or it will stall.
i think its in limp mode.
tried resetting the battery, is there any other way to get it out?
__________________
audi5000 is offline   Reply With Quote
Old 01-11-2011, 05:02 PM   #14
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,997
Limp mode won't cause that...
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E34 E39 E60 E32 E38 E65 E66 X3 X5 M3 M5 Z4


2nd location opening SOON!!!!

Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is online now   Reply With Quote
Old 01-11-2011, 05:37 PM   #15
audi5000
2nd Gear Member
 
audi5000's Avatar
 
Join Date: Nov 2009
Location: ontario
Posts: 190
hmm somethings stopping my from revving past 2500Rpm. i also cant put the foot to the floor without it stalling.
ive been sitting here in the parking lot since 3 researching this crap.

as soon as i hit 2500Rpm it stops like a rev limiter
possibly because my tranny is shot and its limiting what i can do?

i thought was the throttle position sensor.
i have a problem with my civic. i would put the foot down and it would bog the engine out, idle like shit and barely move when in gear.
exactly like what its doing now.
__________________
audi5000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:08 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.