Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-07-2010, 10:33 PM   #1
MylesPenney
2nd Gear Member
 
MylesPenney's Avatar
 
Join Date: Apr 2010
Location: Bowmanville
Posts: 68
Cylinder not firing?

Saturday evening i went out to my car which i hadn't run for like a day and a half, and started it up and the idle was very rough, up and down kind of idle, very inconsistent. When i accelerate it just progressively speeds up in a thumpy kind of sound, reminds me of a diesel or a big truck. Also have a great loss of power, so all around kinda sucks.

I'm thinking potentially a clogged injector as i don't believe they have ever been cleaned, or maybe one cylinder isn't getting spark, maybe a faulty spark plug wire or something of that sort.

I'll be checking for spark tomorrow after I'm finished school, but i'm just curious if you guys might have any other general suggestions as to where else i could look to solve this problem, or if any of you have had this problem.

Any input is greatly appreciated, thanks guys.
__________________
---------------1991 BMW 325i BIG TIME----------------
MylesPenney is offline   Reply With Quote
Old 12-08-2010, 01:48 PM   #2
E30M42cab
Parts Hoarding Specialist
 
E30M42cab's Avatar
 
Join Date: Apr 2006
Location: Milton
Posts: 2,333
Distributor cap points or rotor? If your valve stems are shite, and the car sat for a couple days, the plug might be gummed up with crusty oil. Shouldn't take you too long to find the problem.
__________________

Quote:
Originally Posted by richie_s999 View Post
Grow up and move on.
E30M42cab is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014