Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-28-2010, 06:22 PM   #1
Pierce330
2nd Gear Member
 
Pierce330's Avatar
 
Join Date: Jan 2008
Location: Ontario, Canada
Posts: 188
330 Issue...???

Hello everyone,

Yesterday I went for a coffee and when I got back into my car it wouldn't start...simple enough to diagnose, plugs, coils, etc...misfire and burping...


However, upon further investigation...my ecu is not getting power when the engine is hot causing the car to misfire...

Not sure what is causing this???

Any thoughts/ideas...

Thanks...Nick...
Pierce330 is offline   Reply With Quote
Old 10-31-2010, 12:50 AM   #2
andrew.k
Top Gear Professional
 
andrew.k's Avatar
 
Join Date: Oct 2010
Location: Pickering
Posts: 144
Engine wire harness? It could be anything, get it diagnosed and post your findings, we'll be able to help you more with specific information.
__________________
330i | M Technik | BBS 197 | 3D Studie | H&R
andrew.k is offline   Reply With Quote
Old 11-13-2010, 09:54 AM   #3
captain13
1st Gear Newbie
 
Join Date: Nov 2010
Location: Brampton
Posts: 31
agreed
captain13 is offline   Reply With Quote
Old 11-13-2010, 10:21 AM   #4
Pierce330
2nd Gear Member
 
Pierce330's Avatar
 
Join Date: Jan 2008
Location: Ontario, Canada
Posts: 188
It was the crank sensor...the first one that was put in the faulty because the package was open...ordered new one and it was fine...

Thanks guys
Pierce330 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.