Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-16-2010, 12:24 PM   #1
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,117
lower end acceleration M50TU

i find that when the gas is pushed hard in 1st gear into second....it just doesnt feel like its picking up any faster than my m20.

at higher RPMs, 2nd and 3rd gear really feel a much harder acceleration especially in vanos. but first gear feels like its lacking.

any reason why?

im using shell 91
vaccuum lines are all up and running.

i dont have an O2 sensor plugged in though...could that cause it?
__________________
R.I.P. E30
El Gato Liso is online now   Reply With Quote
Old 08-16-2010, 01:04 PM   #2
Dissembler
4th Gear Member
 
Dissembler's Avatar
 
Join Date: Apr 2009
Location: Oshawa
Posts: 658
A missing o2 sensor will cause any car to run like crap, your dme has no idea whats going on inside the combustion chamber. It probably only feels strong at higher rpms cause the base maps of the dme are telling it just to dump fuel. You should probably fix that lol
__________________
S52 E30
Dissembler is offline   Reply With Quote
Old 08-17-2010, 07:12 PM   #3
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
lol obviously that is most likely it man. Grab a chip from MarkD, it's like overclocking your computer all over again
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 08-17-2010, 09:30 PM   #4
Nick_V
6th Gear Member
 
Nick_V's Avatar
 
Join Date: Feb 2009
Location: Hamilton
Posts: 1,284
http://www.beisansystems.com/

defintely get that O2 sensor in there, but it's likely the vanos. Vanos is out of the picture above ~4.5-5K rpms - it does all its work at low revs.
Nick_V is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014