Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-15-2010, 12:11 PM   #1
Mclarenbenz
4th Gear Member
 
Mclarenbenz's Avatar
 
Join Date: Aug 2002
Location: Toronto
Posts: 655
Factory Stereo - Re-install

Hello all,

Just bought a clean 02 325i a few weeks (will be posting pics soon). The previous owner had installed an aftermarket Alpine deck.

I would like to have the factory look, and this morning removed the Alpine to try and re-install the factory deck.

However I noticed the connectors do not match, and I do not have the factory wiring.

Any good audio shops in mid-town TO? Would anyone like to take on this project for a small fee?
Mclarenbenz is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:53 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.