Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-15-2010, 01:50 PM   #1
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,065
Send a message via MSN to AlpWhitE46
E36 deck install

I took out a DVD deck out of the e36 and this is what the wires look like


I ended up getting a deck pre wired for bmw



looks like this.

I don't know much about wiring and stuff, but whats the best way to go from here?

Any shops in etobicoke you suggest for a nice install?
AlpWhitE46 is offline   Reply With Quote
Old 08-15-2010, 08:05 PM   #2
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
Looks like the PO cut the original harness.

You have two options, find an old harness and put it back in, or cut your prewired BMW harness and hardwire it to the new deck.
mirek is offline   Reply With Quote
Old 08-15-2010, 09:32 PM   #3
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,065
Send a message via MSN to AlpWhitE46
Thanks
i ended up taking it in got it done, so much stuff was going on in there lol
AlpWhitE46 is offline   Reply With Quote
Old 08-15-2010, 09:58 PM   #4
craigIS
A.K.A. crossfire291
 
craigIS's Avatar
 
Join Date: Feb 2007
Location: Chatham
Posts: 2,044
Send a message via MSN to craigIS
Did you out an OE harness back in, or did you cut new harness for the new deck?

At least it doesn't look like mine. The PO N rigged the shit outta the harness for the after market deck. and decided to run new wires for the speakers instead of using the OE wires for his new speakers.
__________________


flickr
craigIS is offline   Reply With Quote
Old 08-16-2010, 10:06 AM   #5
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,065
Send a message via MSN to AlpWhitE46
I don't know what the shop ended up doing but he found this huge thing hidden away from the old dvd deck lol i didnt even know it had this:

Thing is, even with the old deck when there is no music playing, i can hear the engine noise when i give gas, coming from radio.
He wasnt able to fix it but he says it could be a dirty ground?


Last edited by AlpWhitE46; 08-16-2010 at 10:12 AM.
AlpWhitE46 is offline   Reply With Quote
Old 08-16-2010, 10:35 AM   #6
grapebimmer
Keepin' it low key
 
grapebimmer's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 160
Oh man... :-/

I'm glad you resolved this (I'm the guy who sold you the new deck)... looked like the guys took out the OE harness completely; that's too bad, if it were done right the first time all you'd have to do is plug it in... Believe it or not, I had the thing installed at Futureshop originally and was very happy they didn't do a butcher job.

I'm glad it worked out in the end.

Jb
__________________
Jb


2007 e90 328i Monaco Blue
aFe Magnum FORCE Stage-2 Si Pro 5R CAI
RIP '84 e30 325e, '87 e30 325e, '96 e36 328i and 2000 e46 323i
grapebimmer is offline   Reply With Quote
Old 08-16-2010, 12:15 PM   #7
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,065
Send a message via MSN to AlpWhitE46
Thanks man!

It turned out really nice.. I love how you can change the colors, i currently have it on pink

Ill take a snap shot today
AlpWhitE46 is offline   Reply With Quote
Old 08-16-2010, 01:34 PM   #8
grapebimmer
Keepin' it low key
 
grapebimmer's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 160
LMAO! Tryin' to make some points with your girlfriend?
__________________
Jb


2007 e90 328i Monaco Blue
aFe Magnum FORCE Stage-2 Si Pro 5R CAI
RIP '84 e30 325e, '87 e30 325e, '96 e36 328i and 2000 e46 323i
grapebimmer is offline   Reply With Quote
Old 08-16-2010, 02:30 PM   #9
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,065
Send a message via MSN to AlpWhitE46
haha!
Do you know how to change the bass?
AlpWhitE46 is offline   Reply With Quote
Old 08-16-2010, 02:57 PM   #10
grapebimmer
Keepin' it low key
 
grapebimmer's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 160
I actually liked using the presets... Jazz EQ was my favorite for my setup.

Here's a link to the OM
http://resources.jvc.com/Resources/0...T0580-001A.pdf

http://resources.jvc.com/Resources/00/01/16/21.PDF

http://support.jvc.com/consumer/prod...lId=MODL028469
__________________
Jb


2007 e90 328i Monaco Blue
aFe Magnum FORCE Stage-2 Si Pro 5R CAI
RIP '84 e30 325e, '87 e30 325e, '96 e36 328i and 2000 e46 323i
grapebimmer is offline   Reply With Quote
Old 08-16-2010, 03:35 PM   #11
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,065
Send a message via MSN to AlpWhitE46
Thanks a lot
AlpWhitE46 is offline   Reply With Quote
Old 08-16-2010, 05:49 PM   #12
BMW BMXer
Wants a 350 Blazer.
 
BMW BMXer's Avatar
 
Join Date: Mar 2002
Location: Mississauga
Posts: 7,761
Send a message via ICQ to BMW BMXer Send a message via AIM to BMW BMXer Send a message via MSN to BMW BMXer Send a message via Yahoo to BMW BMXer
Quote:
Originally Posted by craigIS View Post

At least it doesn't look like mine. The PO N rigged the shit outta the harness for the after market deck. and decided to run new wires for the speakers instead of using the OE wires for his new speakers.
First, N rigged is thinly veiled racism.

Second running new wires for the speakers is actually highly advisable in BMWs (and other cars) due to the fact that BMW previously used common ground systems which are generally incompatible with after market stereos.

It is also sometimes required to wire out the poor factory amplifier.

AlpWhite for the alternator whine that will take some investigating. It is NOT fun to fix.
__________________

Stanceiseverything.com
BMW BMXer is offline   Reply With Quote
Old 08-16-2010, 09:20 PM   #13
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,065
Send a message via MSN to AlpWhitE46
Hey thanks for the input,

I took it back and we troubleshooted it (for free actually) and we ended up sanding the ground and cleaning it...
That helped a bit i think but we ended up turning down the amplifier, which ended up eliminating the noise.

Overall happy now.
I will take pic soon
AlpWhitE46 is offline   Reply With Quote
Old 08-16-2010, 09:48 PM   #14
BMW BMXer
Wants a 350 Blazer.
 
BMW BMXer's Avatar
 
Join Date: Mar 2002
Location: Mississauga
Posts: 7,761
Send a message via ICQ to BMW BMXer Send a message via AIM to BMW BMXer Send a message via MSN to BMW BMXer Send a message via Yahoo to BMW BMXer
Glad you got it to a bearable level. I had it in my truck took a few different tries to get it fixed.
__________________

Stanceiseverything.com
BMW BMXer is offline   Reply With Quote
Old 12-29-2010, 12:38 PM   #15
BeemBeem76
1st Gear Newbie
 
Join Date: Dec 2010
Location: Cali
Posts: 3
Quote:
Originally Posted by AlpWhitE46 View Post
I took out a DVD deck out of the e36 and this is what the wires look like


I ended up getting a deck pre wired for bmw
Car Accessories


looks like this.

I don't know much about wiring and stuff, but whats the best way to go from here?

Any shops in etobicoke you suggest for a nice install?
I feel like the easiest thing to do from here is simply find an old harness and put it back in
BeemBeem76 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:50 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.