Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E90/E91/E92/E93
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-29-2010, 11:29 PM   #1
kical
1st Gear Newbie
 
Join Date: Jul 2010
Location: mississauga
Posts: 17
problem with e90

hey
I installed today new wheels on my e90 and after couple kilometers my computer showed that there is a problem with tires (now enough air or pressure).Ichecked any ale 4 wheels have the same pressure and everything looks ok with them.Is there any way to reset this error?
Is it possible because tires are low profile 235x35 and 265x30 or rims are staggered?
thanks
mike
kical is offline   Reply With Quote
Old 07-30-2010, 04:15 PM   #2
bmw335i
2nd Gear Member
 
bmw335i's Avatar
 
Join Date: Feb 2008
Location: Toronto
Posts: 213
Send a message via MSN to bmw335i
yes.. scroll through the menu on the button on the left of ths steering wheel and scroll down until you see 'reset"
bmw335i is offline   Reply With Quote
Old 07-30-2010, 05:19 PM   #3
kical
1st Gear Newbie
 
Join Date: Jul 2010
Location: mississauga
Posts: 17
i tried to reset it but it's still showing the error
kical is offline   Reply With Quote
Old 07-30-2010, 08:58 PM   #4
bmw335i
2nd Gear Member
 
bmw335i's Avatar
 
Join Date: Feb 2008
Location: Toronto
Posts: 213
Send a message via MSN to bmw335i
are u running RFT?
bmw335i is offline   Reply With Quote
Old 07-30-2010, 11:33 PM   #5
kical
1st Gear Newbie
 
Join Date: Jul 2010
Location: mississauga
Posts: 17
yes,i run on falken fk 452 235x35x19 and 265x30x19
kical is offline   Reply With Quote
Old 08-04-2010, 09:31 AM   #6
bmw335i
2nd Gear Member
 
bmw335i's Avatar
 
Join Date: Feb 2008
Location: Toronto
Posts: 213
Send a message via MSN to bmw335i
hm.. resetting should do the trick.. I had the same issue.. tried resetting it and it came back..did the water trick and found a nail in one of my tire.... are you sure you don't have a nail in one or more of your tires?
bmw335i is offline   Reply With Quote
Old 09-26-2010, 02:50 PM   #7
cheeba23
1st Gear Newbie
 
Join Date: Nov 2009
Location: Toronto
Posts: 40
You need to find the reset ... push quickly once ... then hold down for approx 5 sec

It will reset already done it twice on mine
cheeba23 is offline   Reply With Quote
Old 10-17-2010, 05:11 PM   #8
martinM5
3rd Gear Member
 
Join Date: Jul 2006
Location: Waterwooo, Ontario, Canada
Posts: 309
do the new wheels have TPMS sensors installed??? if not resetting it will not solve the problem-you must disable to the TPMS system- or install BMW tpms sensors than reset-
__________________
2000 540i 6spd..clears all around, Umnitza angels
1998 Audi A41.8TQM
martinM5 is offline   Reply With Quote
Old 10-17-2010, 09:10 PM   #9
BmW1819
6th Gear Member
 
Join Date: Feb 2007
Location: Pickering
Posts: 2,770
bang on different size rims/ tires will trigger this tire pressure monitor do what cheeba said that will fix your problem there are no tpm monitors in e90's they don't have that anymore


Quote:
Originally Posted by cheeba23 View Post
You need to find the reset ... push quickly once ... then hold down for approx 5 sec

It will reset already done it twice on mine
BmW1819 is offline   Reply With Quote
Old 10-18-2010, 09:30 AM   #10
ScotcH
6th Gear Member
 
Join Date: Dec 2003
Location: Ottawa, ON
Posts: 1,863
Quote:
Originally Posted by BmW1819 View Post
bang on different size rims/ tires will trigger this tire pressure monitor do what cheeba said that will fix your problem there are no tpm monitors in e90's they don't have that anymore
They never had them (e46 uses wheel speed sensors).
__________________
2007 BMW 328Xi Touring, 6 speed
ScotcH is offline   Reply With Quote
Old 10-18-2010, 02:01 PM   #11
King Luis
The King.
 
King Luis's Avatar
 
Join Date: May 2003
Location: Milton
Posts: 7,380
Send a message via MSN to King Luis
correct, bmw always used wheel speed sensors and never had sensors on the wheels.
also, the falken 452's are not run flat tires even though that has nothing to do with it.

make sure your tires are correctly balanced and they all have the same psi (or around the same psi) and run the tire pressure reset properly. read the manual. my dad has an e90 and the manual tells you exactly how to do it.
__________________
Current:2013 Candy White VW Golf TDI
Mods: TBD.

Sold:2004 Silver Gray M3
Mods: Dice Unit, EAS Angel Eyes, Painted Reflectors, CSL Diffuser, Smoked Corners, PSS10s, 15mm Front and 10mm Rear Spacers.

Gone:1990 Brilliantrot 325is
Mods: Alpine speakers and HU, Euro Projectors, Magnaflow Muffler, Euro Smoked Tails and GC Coilovers.
King Luis is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.