Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Off-topic
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-23-2003, 06:40 PM   #1
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
why do i have problems opening maxbimmer



i just moved over to the new house and ever since the internet is working i couldn't open the site for longer then 2 min. it just says can not find server

is it just me or anyone else too???
MP328 is offline   Reply With Quote
Old 03-23-2003, 06:41 PM   #2
Mr seville
6th Gear Member
 
Mr seville's Avatar
 
Join Date: Jan 2002
Location: places
Posts: 4,851
it's just cause your you
Mr seville is offline   Reply With Quote
Old 03-23-2003, 10:29 PM   #3
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
Quote:
Originally posted by Mr seville
it's just cause your you
just for you

but this is really anoying i used to read for an hour without problems but now i can't stay on here for 5 min
MP328 is offline   Reply With Quote
Old 03-24-2003, 12:10 AM   #4
sirex
King Sirex
 
Join Date: Aug 2002
Location: Toronto
Posts: 9,850
whats ure internet connection?
__________________
sirex is offline   Reply With Quote
Old 03-24-2003, 12:33 AM   #5
///Milk
BangSentra
 
///Milk's Avatar
 
Join Date: Feb 2003
Location: California
Posts: 7,777
Send a message via ICQ to ///Milk Send a message via AIM to ///Milk Send a message via MSN to ///Milk Send a message via Yahoo to ///Milk Send a message via Skype™ to ///Milk
prolly your internet is really screwed
i unno
sux for u
good luck fixing it
__________________

///Milk


2006 Nissan Sentra 1.8S
2009 Ford Focus SES Sedan
///Milk is offline   Reply With Quote
Old 03-24-2003, 12:41 AM   #6
SickFinga
Moderator
 
SickFinga's Avatar
 
Join Date: Jan 2002
Location: Location:
Posts: 16,665
Go to Tools - > Internet Options -> Connections - > Lan Settings
UNCHECK automatic detect settings
SickFinga is online now   Reply With Quote
Old 03-24-2003, 11:57 AM   #7
tlaselva
1800+ HP Driveway
 
tlaselva's Avatar
 
Join Date: Aug 2002
Location: Woodbridge
Posts: 2,695
Send a message via MSN to tlaselva
Got the same problem at home.
Can't get on to Max, and if I do, just for about 30 secs.

Running a server which acts as a router, and cannot access on any of the PC's including the server.
__________________
2011 X5 M-Sport 3.5i

2010 Dodge Ram Hemi Sport

2010 GSX-R 750

2003 C5 Z06
LS7 427CI w/ECS Novi 2000 : Caravaggio Widebody and Full Leather & Alcantra Interior
903rwhp/815rwtq : 10.3@152mph
tlaselva is offline   Reply With Quote
Old 03-24-2003, 03:57 PM   #8
Kal
maxRealtor
 
Join Date: Jul 2002
Location: Brampton, Ontario
Posts: 3,756
Send a message via MSN to Kal
Quote:
Originally posted by SickFinga
Go to Tools - > Internet Options -> Connections - > Lan Settings
UNCHECK automatic detect settings
HOLLY SHIT THAT ACTUALLY WORKS!
Kal is offline   Reply With Quote
Old 03-24-2003, 04:20 PM   #9
sonny
6th Gear Member
 
sonny's Avatar
 
Join Date: Jul 2002
Location: *
Posts: 1,899
If you have internet through cable, and if this problem persists, just unplug the cable box from the power, wait 10 seconds and then plug it back in. Whenever my internet is down I do this and I get it right back. The first time my internet was messed up I called the Roger's Cable Tech support and they told me to just unplug the box so all the settings reset. It may not work for you but there's no harm in giving it a shot.
__________________
sonny is offline   Reply With Quote
Old 03-24-2003, 05:56 PM   #10
Jon@Bimmersport
MaXsponsor
 
Jon@Bimmersport's Avatar
 
Join Date: Apr 2002
Location: Mississauga
Posts: 13,794
Quote:
Originally posted by BMW4Life
If you have internet through cable, and if this problem persists, just unplug the cable box from the power, wait 10 seconds and then plug it back in. Whenever my internet is down I do this and I get it right back. The first time my internet was messed up I called the Roger's Cable Tech support and they told me to just unplug the box so all the settings reset. It may not work for you but there's no harm in giving it a shot.
the people at rogers tell u the same thing every damn time..idiots

whenever i need internet help djcontra and daveM3 are the best to ask...

anyways, do what sickfinga says it will work most likely.
__________________

Authorized Ontario dealer for Active Autowerke|VF-Engineering|[/color]ESS TuningAFE|Bilstein Suspension|H&R Suspension|KW suspension|Brembo Brake Systems| Stoptech| - Call us for the best pricing please DO NOT PM in regards to pricing

Maintenance|Performance|Tuning & Forced Induction
Jon@Bimmersport is offline   Reply With Quote
Old 03-25-2003, 03:05 PM   #11
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
well since i couldn't open this site for 4 dqays now i downloaded mozilla the browser and now i can go on here with that one. www.mozilla.org

i also tried that what sickfinga said and it looks as if that worked as well. tnx again guys
MP328 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:14 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015