Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-12-2010, 08:05 PM   #1
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,712
Send a message via MSN to propr'one
What is a 351 ECU.

http://cgi.ebay.com/ebaymotors/BMW-I...Q5fAccessories

Is there any reason why running a 153 instead of this would cause my motor to flood on startup?
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit

Last edited by propr'one; 03-12-2010 at 08:16 PM.
propr'one is offline   Reply With Quote
Old 03-12-2010, 10:35 PM   #2
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,994
Not sure, but i had a regular 325 running with an IX ECU, and vice versa...seemed to work just fine! I should have one still available...
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E34 E39 E60 E32 E38 E65 E66 X3 X5 M3 M5 Z4


2nd location opening SOON!!!!

Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is offline   Reply With Quote
Old 03-13-2010, 03:40 PM   #3
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,712
Send a message via MSN to propr'one
^^i might be looking for a 173 ECU. I have like 5 153's.

The car runs with motronic 1.1, it actually runs well once its warm, but i'm not giving up on troubleshooting.
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is offline   Reply With Quote
Old 03-13-2010, 11:24 PM   #4
craz azn
6th Gear Member
 
craz azn's Avatar
 
Join Date: Feb 2004
Location: Port Perry
Posts: 7,512
Send a message via MSN to craz azn
^ one of those 153s is mine yo

Hey you mentioned something about a flooding problem when cold? My car did something similar the other day... was actually embarrassing. The motor coughed itself out after like 5 secs of running and wouldn't start for a bit. Must have cranked it for at least 30 secs in total with the throttle open before it even sputtered again. Weird.
__________________

Rippin' Proper | Youtube | Vimeo |
craz azn is offline   Reply With Quote
Old 03-13-2010, 11:27 PM   #5
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,594
Send a message via MSN to e30_kid89
Quote:
Originally Posted by propr'one View Post
^^i might be looking for a 173 ECU. I have like 5 153's.

The car runs with motronic 1.1, it actually runs well once its warm, but i'm not giving up on troubleshooting.
I can get a 173 possibly and if you want its yours = freebie!
__________________
e30_kid89 is offline   Reply With Quote
Old 03-13-2010, 11:29 PM   #6
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,712
Send a message via MSN to propr'one
^^yesyesyseyes please.

Even if just to test. I've read reports on BF.C of it fixing exactly the problem i have.

Chris if you ever need that 153 back lemme know. The guy who sold me my iX told me that the car went through ECU's like crazy. I have yet to go through a single one in 35K miles.
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is offline   Reply With Quote
Old 03-13-2010, 11:31 PM   #7
craz azn
6th Gear Member
 
craz azn's Avatar
 
Join Date: Feb 2004
Location: Port Perry
Posts: 7,512
Send a message via MSN to craz azn
There's a Chris in this thread? Whatcha smokin bro, pass me some

PS. Can you link me to that thread you speak of on Bimmerforums? Wouldn't mind to take a look and see what they are saying about this flood issue. I doubt its the computer though, I tried a few different ones, same end result.
__________________

Rippin' Proper | Youtube | Vimeo |
craz azn is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.