Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-07-2010, 03:18 PM   #1
civic_eater
2nd Gear Member
 
civic_eater's Avatar
 
Join Date: Dec 2009
Location: ontario
Posts: 83
325 is rough idle/ stalling and missing in low rpm

serious miss in low rpm and won t idle and if it does its really rough. i think its my injectors but im not sure. thoughts? im lost...
civic_eater is offline   Reply With Quote
Old 03-08-2010, 08:42 PM   #2
cormier
6th Gear Member
 
cormier's Avatar
 
Join Date: Feb 2008
Location: Mississauga, ON
Posts: 1,552
make sure your air filter/other intake parts arent blocked...look for fuel leaks.. or you can adjust the idle control screw and see if it goes away with a higher idle lol
__________________

cormier is offline   Reply With Quote
Old 03-08-2010, 08:58 PM   #3
blk3
4th Gear Member
 
blk3's Avatar
 
Join Date: Nov 2009
Location: Oshawa On Canada
Posts: 801
check for a misfire, possible bad plug or plugs. or even a bad coil.
blk3 is offline   Reply With Quote
Old 03-08-2010, 11:43 PM   #4
supernaught
6th Gear Member
 
supernaught's Avatar
 
Join Date: Aug 2006
Location: Peterborough
Posts: 1,318
Send a message via MSN to supernaught
check for vacuum leaks, spark, ICV, etc. See the newly available Bentley PDF for a great troubleshooting section.
Does it act up when only cold, only warm, all the time?
If you go on the throttle a little, does it stay smooth and steady without much messing around?
Are you low on gas?
Plugs are cheap, if you've never replaced them it won't hurt. Get coppers, no platinum.
More than likely a vacuum leak, hose clamp has slipped off or theres a crack somewhere. Injectors tend to get stuck open, which will give you a flooding condition and it will be tough to start.
__________________

88 325IX TOURING DiamantSchwarz|89 325IX AlpinWeiss|88 325IX DiamantSchwarz
supernaught is offline   Reply With Quote
Old 03-09-2010, 12:05 AM   #5
Robb
EX E30 M3 Owner
 
Robb's Avatar
 
Join Date: Mar 2005
Location: North York
Posts: 2,441
buy an 88-95 civic hatch. It will solve all your problems.
Robb is offline   Reply With Quote
Old 03-09-2010, 12:32 AM   #6
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,829
I vote for vacuum leak. +1 for the rest of what supernaught said.
__________________
everlast is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.