Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-18-2009, 02:35 AM   #16
lvan
6th Gear Member
 
lvan's Avatar
 
Join Date: Feb 2004
Location: Location
Posts: 5,224
Send a message via MSN to lvan
Since that is CT battery, and it really does not matter, here is what you can do. Pop it off and take it to CT to test it. They do test free of charge. In this case you would know where to start.
__________________
-2013 Mercedes Benz C300 Sport
-2006 Bianchi Reparto Corse - Handmade in Italy (Does your bike need a pro-tune up? PM ME)
-1991 BMW 318i (SOLD)
lvan is offline   Reply With Quote
Old 12-18-2009, 01:07 PM   #17
Dado 540
6th Gear Member
 
Dado 540's Avatar
 
Join Date: Jan 2008
Location: GTA
Posts: 1,972
Quote:
Originally Posted by myndgone View Post
Mine used to do that once in a while too...

And oh....Thanks for ripping off my sig

Hahahahahaha I'm sorry brother totally forgot you had a similar sig.
Similar concept different message at least lol
__________________
E39 540i Sport
Dado 540 is offline   Reply With Quote
Old 12-19-2009, 03:20 AM   #18
Qube
5th Gear Member
 
Join Date: Sep 2005
Location: TORONTO
Posts: 1,062
Unlock your OBC and run test 9. Watch the voltage at various times such as idle, full throttle and braking.
__________________

.
Qube is offline   Reply With Quote
Old 12-19-2009, 03:09 PM   #19
Auto-links
MaXsponsor
 
Join Date: May 2009
Location: Toronto
Posts: 105
mine is doing the same thing.
just noticed as it started getting colder.
i also have a system installed that probably makes it worse.
only really notice on the interior lights though, not exterior lights.
Auto-links is offline   Reply With Quote
Old 01-08-2010, 11:37 PM   #20
speedemn
2nd Gear Member
 
Join Date: Mar 2007
Location: Ontario, Canada
Posts: 170
Quote:
Originally Posted by Dado 540 View Post
I have replaced the battery 2 years ago. Haven't had any problems,but im gonna have to check it. E39 are sensitive to the battery that is not fully charged.

Im reading up on this on other forums and people are suggesting General Module, Voltage Regulator, Alternator, Battery...

I forgot to mention that RPMs tend to dip on a rare occation.
I had the exact same symptoms. In my case the problem was alternator. I however let it continue with these symptoms for too long and it in turn killed my battery too... although my battery was original if I am not mistaken - 6 years old.
__________________
BBS RG-R, CDV, Dinan Exhaust, Dinan RSB, Dinan RSTB, Dinan SSK, Dinan FSTB, Dinan CAI, Dinan TB, Dinan MAF, Dinan stage 4 software
BMW 13th gen ULF Bluetooth, BMW Sirius, Dice Silverline iPod
speedemn is offline   Reply With Quote
Old 02-13-2010, 07:45 PM   #21
Dado 540
6th Gear Member
 
Dado 540's Avatar
 
Join Date: Jan 2008
Location: GTA
Posts: 1,972
Took the hit Thursday night as the alternator gave out and left me stranded on the 407.
Luckily i have CAA and had her towed for free. I had the battery light on when i started driving that night and i though i was gonna be able to make it home.

Alternator (rebuilt) Bosh 120A - $310.

Also did the rad (Nissenss) and the hoses. So should be ok for now. I think lol.
__________________
E39 540i Sport
Dado 540 is offline   Reply With Quote
Old 02-13-2010, 07:47 PM   #22
speedemn
2nd Gear Member
 
Join Date: Mar 2007
Location: Ontario, Canada
Posts: 170
Quote:
Originally Posted by Dado 540 View Post
Took the hit Thursday night as the alternator gave out and left me stranded on the 407.
Luckily i have CAA and had her towed for free. I had the battery light on when i started driving that night and i though i was gonna be able to make it home.

Alternator (rebuilt) Bosh 120A - $310.

Also did the rad (Nissenss) and the hoses. So should be ok for now. I think lol.
540s have a 150A water cooled Bosch alternator... are you sure that you got a 120A alternator?
__________________
BBS RG-R, CDV, Dinan Exhaust, Dinan RSB, Dinan RSTB, Dinan SSK, Dinan FSTB, Dinan CAI, Dinan TB, Dinan MAF, Dinan stage 4 software
BMW 13th gen ULF Bluetooth, BMW Sirius, Dice Silverline iPod
speedemn is offline   Reply With Quote
Old 02-13-2010, 08:36 PM   #23
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
Quote:
Originally Posted by speedemn View Post
540s have a 150A water cooled Bosch alternator... are you sure that you got a 120A alternator?
Pre 2000 are standard air cooled alts. I paid more than that for mine at the end of Summer...
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 02-13-2010, 09:00 PM   #24
speedemn
2nd Gear Member
 
Join Date: Mar 2007
Location: Ontario, Canada
Posts: 170
Quote:
Originally Posted by carjoe View Post
Pre 2000 are standard air cooled alts. I paid more than that for mine at the end of Summer...
Ahhhhh thanks for clarifying.

I actually ended up getting mine from Rocco at RMP... he hooked me up in the summer too...
__________________
BBS RG-R, CDV, Dinan Exhaust, Dinan RSB, Dinan RSTB, Dinan SSK, Dinan FSTB, Dinan CAI, Dinan TB, Dinan MAF, Dinan stage 4 software
BMW 13th gen ULF Bluetooth, BMW Sirius, Dice Silverline iPod
speedemn is offline   Reply With Quote
Old 06-03-2010, 05:29 PM   #25
kurupt_k
www.gotHID.ca
 
kurupt_k's Avatar
 
Join Date: Apr 2006
Location: Mississauga
Posts: 311
anyone looked in the light control module? all of my lights dim/flicker except my low beams. brand new battery but not sure about the alternator.
kurupt_k is offline   Reply With Quote
Old 06-03-2010, 10:04 PM   #26
Dado 540
6th Gear Member
 
Dado 540's Avatar
 
Join Date: Jan 2008
Location: GTA
Posts: 1,972
I'm still getting a bit of dimming/flickerig interior lights, headlights and rear as well. This is only on idle! If the car is off or driving lights do not flicker
__________________
E39 540i Sport
Dado 540 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014