Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-16-2009, 09:05 AM   #1
rdtx2005
3rd Gear Member
 
Join Date: Oct 2006
Location: Markham
Posts: 563
battery or alternator?

I've been having this strange issue lately. The battery did not hold charge over night, but a quick boost will get the car started. So, i decided that it probably was the battery. i got a new OEM battery, charged it, put it in the car; now two days later, the car won't start in the morning. could it possibly be the Alternator this time?

This is totally frustrating
__________________
rdtx2005 is offline   Reply With Quote
Old 12-16-2009, 09:21 AM   #2
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,413
Get your electrical system load tested, it will tell you if it's the alt.

Otherwise it could be a leak causing your bettery to die overnight. Do you have an alarm or a stereo system?
__________________
T.Dot_E30 is online now   Reply With Quote
Old 12-16-2009, 09:32 AM   #3
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,377
test electrical system for draw as stated above- ie stereo system or even a ground short.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is offline   Reply With Quote
Old 12-16-2009, 10:28 AM   #4
ShortShifter
Sex Wagon
 
ShortShifter's Avatar
 
Join Date: Apr 2007
Location: Burlington
Posts: 1,471
Most likely your alternator bud...E36 are known for this. You can get a used on for pretty cheap from Tom or Fil. Or get a new one for around $200
__________________
Quote:
Originally Posted by alpine86 View Post
Do we really need an Ipad???
Quote:
Originally Posted by BigD View Post
Only if you have an iVag.
ShortShifter is offline   Reply With Quote
Old 12-16-2009, 10:30 AM   #5
rdtx2005
3rd Gear Member
 
Join Date: Oct 2006
Location: Markham
Posts: 563
Quote:
Originally Posted by T.Dot_E30 View Post
Get your electrical system load tested, it will tell you if it's the alt.

Otherwise it could be a leak causing your bettery to die overnight. Do you have an alarm or a stereo system?
stock stereo. I read about slow battery drain issues.. but that would be like very hard to find.
__________________
rdtx2005 is offline   Reply With Quote
Old 12-16-2009, 11:19 AM   #6
E36is
'OldSchool..'
 
E36is's Avatar
 
Join Date: Sep 2005
Location: Burlington
Posts: 2,406
if you have the 18 button OBC, you can quickly test to see if the alternator is bad. When my battery light came on, i did this test and sure enough the OBC was registering 11.21VDC while the car was running. usually it will show 13.84VDC on the OBC.
__________________
'You don't buy all that jewellery and stick it on an ugly person.'
E36is is offline   Reply With Quote
Old 12-16-2009, 11:11 PM   #7
rdtx2005
3rd Gear Member
 
Join Date: Oct 2006
Location: Markham
Posts: 563
update: I have tested the alternator. it's ok.

omg.. electrical........................................ ....
__________________
rdtx2005 is offline   Reply With Quote
Old 12-16-2009, 11:25 PM   #8
lvan
6th Gear Member
 
lvan's Avatar
 
Join Date: Feb 2004
Location: Location
Posts: 5,224
Send a message via MSN to lvan
How old is the battery?
__________________
-2013 Mercedes Benz C300 Sport
-2006 Bianchi Reparto Corse - Handmade in Italy (Does your bike need a pro-tune up? PM ME)
-1991 BMW 318i (SOLD)
lvan is offline   Reply With Quote
Old 12-17-2009, 01:02 AM   #9
slemmer
Driving in the fast lane
 
slemmer's Avatar
 
Join Date: Dec 2002
Location: Missed in 'sauga
Posts: 2,998
If the bat is new and good and the altenatoris good, I'd check the amperage draw to see if there are any parasitic drain, e.g. trunk light etc. Went through a couple of batteries before I did that test and on another car and it turned out to be a faulty trunk light switch that kept the light circuit lit.
__________________

'04 645cic
'05 GMC Sierra SLT Z71 CCSB 4x4
'02 Regal LS
'00 740i Sport
slemmer is offline   Reply With Quote
Old 12-17-2009, 11:15 AM   #10
jeffrie
Addict
 
jeffrie's Avatar
 
Join Date: Jun 2004
Location: Buckingham
Posts: 2,251
Check the ground, Nascar318is had an issue like this.
When he would start the car 12V, rev it up to about 5K rpms then 13.7V.
Then would randomly turn off shortly after and occasionaly back on.
__________________
"They say ignorance is bliss..... I don't know what the Fu*k that means but I'm pretty happy". Ricky Trailer Park Boys.


Current Mods....X-Brace, Stromung Cat Back Exhaust, 17/225/45 M3 Replicas, HotBits Adjustable Coil Overs, 40% LSD 3:91 Diff, E30 Gearbox, Boosted.
jeffrie is offline   Reply With Quote
Old 12-17-2009, 04:08 PM   #11
rdtx2005
3rd Gear Member
 
Join Date: Oct 2006
Location: Markham
Posts: 563
Quote:
Originally Posted by lvan View Post
How old is the battery?
2 days
__________________
rdtx2005 is offline   Reply With Quote
Old 12-17-2009, 05:02 PM   #12
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,377
check glove box light, trunk light. it is most probably a very slow draw. Can happen to any car. or any aux accessory such as a stereo. Even check the ground from the motor to the body. Alt to the motor.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is offline   Reply With Quote
Old 12-18-2009, 08:04 PM   #13
rdtx2005
3rd Gear Member
 
Join Date: Oct 2006
Location: Markham
Posts: 563
I have narrowed it down to either the radio or the AMP... took fuse 9 (radio) out and no more drain...

damn
__________________
rdtx2005 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014