Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-10-2009, 06:37 PM   #1
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
Cooling issues agian!

2 weeks ago replaced thromostat after that realized (hg) is leakin but guna fix tht in the spring car starts cooling down wen in high revs only it overheats in traffic
ANY SUGGESTIONS
CLUTCH FAN MAYBE ?
dil is offline   Reply With Quote
Old 12-10-2009, 06:37 PM   #2
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
and no heatt !
dil is offline   Reply With Quote
Old 12-10-2009, 06:56 PM   #3
Darkness95m3
6th Gear Member
 
Darkness95m3's Avatar
 
Join Date: Jan 2005
Location: Ontario
Posts: 2,677
Could be;

Clutch fan
Air Pocket in cooling system
Pluged heater core
Faulty control panel
Darkness95m3 is offline   Reply With Quote
Old 12-10-2009, 06:59 PM   #4
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
could anybody diagnose it for me cuz i dont wanna start putting money in to
dil is offline   Reply With Quote
Old 12-10-2009, 07:00 PM   #5
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
bleed the air everyday in the morning still no differance
dil is offline   Reply With Quote
Old 12-10-2009, 07:31 PM   #6
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
?>?
dil is offline   Reply With Quote
Old 12-14-2009, 10:26 PM   #7
autodrjr
1995 325is totally stock.
 
autodrjr's Avatar
 
Join Date: Oct 2009
Location: cambridge
Posts: 118
Send a message via MSN to autodrjr
its got air in it every morning?
__________________
1995 325is M mouldings, 17 inch M5 wheels, clear lenses all around, fresh motor (mine)
1995 325i vert. Lowered, 18 inch M rep rims, intake, smoked lenses all around, hid's, angel eyes, intake, strut bar, m3 mouldings. plus tonnes more. (moms)
autodrjr is offline   Reply With Quote
Old 12-15-2009, 08:59 AM   #8
sproule905
6th Gear Member
 
sproule905's Avatar
 
Join Date: Jul 2006
Location: The Landing
Posts: 1,326
keep bleeding it and adding coolant.. then once that's complete move onto the next trouble spot..
__________________

sproule905 is offline   Reply With Quote
Old 12-15-2009, 05:53 PM   #9
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
Sorry boys too late to trouble shoot blew the expansion tank hoses which ruptured the plastic plug it goes in
dil is offline   Reply With Quote
Old 12-15-2009, 05:57 PM   #10
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
any reason why it would get blown off (expansion tank Hose) from the top of the expansion tank the small hose
dil is offline   Reply With Quote
Old 12-15-2009, 05:59 PM   #11
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,326
yeah! you have too much air in the system and the pressure built up to the point that it blew.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is online now   Reply With Quote
Old 12-15-2009, 06:53 PM   #12
k1zzle[tt]
1st Gear Newbie
 
Join Date: Jul 2009
Location: Ajax
Posts: 26
My expansion tank also blew in the summer, to be specific, it was the little screw on the top of the expansion tank, after I replaced it, I believe the part was 30$, I never had cooling issues again. This was on my 2000 5spd 323I. You could have a more servere problem, then just air pockets, I'm guessing it's either the water-pump malfunctioning (electrical problem) or you have a clogged heater core.


The only other thing I can think of is electrolysis. Here is an example of what it can do, hence it not cooling properly unless you make the belts work very fast (adding gas).

k1zzle[tt] is offline   Reply With Quote
Old 12-15-2009, 06:54 PM   #13
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
it was not tht hose it was the smaller one tht goes from the expansion tank to the rad
dil is offline   Reply With Quote
Old 12-15-2009, 06:55 PM   #14
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
thanks for the help guys keep it coming tho still tryin to figure out wat happened
dil is offline   Reply With Quote
Old 12-15-2009, 06:58 PM   #15
dil
2nd Gear Member
 
dil's Avatar
 
Join Date: Feb 2009
Location: IN THE BMW
Posts: 230
it was the small hose from the expansion tank to the rad
dil is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.