Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-13-2009, 01:23 AM   #1
Bad-Man-Wagon
2nd Gear Member
 
Bad-Man-Wagon's Avatar
 
Join Date: Mar 2003
Location: Europe
Posts: 88
Angry Probably a repost!! LOUD knocking at start up !!!!! Sounds awfull.

It's a 540. Thought it was the chain tensioner, replaced it, no luck. I NEED this fixed. It's so embarasing starting it up infront of friends, everyone is like "UUH!".
Can some one please steer me in the right direction?
__________________
" I know, I know, pull over !!!! "
Bad-Man-Wagon is offline   Reply With Quote
Old 11-13-2009, 08:10 AM   #2
Bullet Ride
Cars in Perpetual Repair
 
Bullet Ride's Avatar
 
Join Date: Nov 2007
Location: Guelph
Posts: 5,732
How long does the knocking last? Is it when the car is cold? hot? Does it do it all time? or just sometimes?
More details would help....

If your car has a hydraulic chain tensioner it could be that your tensioner needs replacement
__________________
Bullet Ride is offline   Reply With Quote
Old 11-13-2009, 03:24 PM   #3
Bad-Man-Wagon
2nd Gear Member
 
Bad-Man-Wagon's Avatar
 
Join Date: Mar 2003
Location: Europe
Posts: 88
When the car has been sitting for at least an hour, and especially when it's cold. Yes it does it almost every time. I stated in my original post that I changed the hydraulic chain tensioner. It does it for 2 seconds, a loud "da-da-da-da"!
__________________
" I know, I know, pull over !!!! "
Bad-Man-Wagon is offline   Reply With Quote
Old 11-13-2009, 03:28 PM   #4
Euro
2nd Gear Member
 
Join Date: Dec 2006
Location: mississauga
Posts: 94
^ I had that with my 540 before it crapped out on me. Chain tensioner failed causing a whole lot of stuff to go wrong inside. Mine died at 350k, which isn't bad. Two coworkers, one with a 540 and one with a 740, had the exact same issue, but didn't make it as long. One died at 180k and the other at 250k, if I remember correctly.

I strongly suggest that if the pinging is coming from the front, close to the area of that tensioner, that you stop driving immediately and get it checked out by a qualified shop asap. Mine could have be fixed if addressed early. I waited and the result was the need for a transplant or rebuild.

Last edited by Euro; 11-13-2009 at 03:33 PM.
Euro is offline   Reply With Quote
Old 11-13-2009, 10:31 PM   #5
parm
Scarboro Mazda S&L
 
parm's Avatar
 
Join Date: May 2006
Location: Scarbrough
Posts: 807
If it gets louder and louder could be a broken rocker, same symtoms in my ex. e36. Found 2 broken rockers when I pulled the Rocker cover of. Car was running but niosy as hell and just got worst.
parm is offline   Reply With Quote
Old 11-14-2009, 07:49 PM   #6
Bad-Man-Wagon
2nd Gear Member
 
Bad-Man-Wagon's Avatar
 
Join Date: Mar 2003
Location: Europe
Posts: 88
The car runs quiet. It's just at start ups.
__________________
" I know, I know, pull over !!!! "
Bad-Man-Wagon is offline   Reply With Quote
Old 11-19-2009, 02:53 PM   #7
Bad-Man-Wagon
2nd Gear Member
 
Bad-Man-Wagon's Avatar
 
Join Date: Mar 2003
Location: Europe
Posts: 88
Anybody have any other ideas?
__________________
" I know, I know, pull over !!!! "
Bad-Man-Wagon is offline   Reply With Quote
Old 11-19-2009, 04:17 PM   #8
parm
Scarboro Mazda S&L
 
parm's Avatar
 
Join Date: May 2006
Location: Scarbrough
Posts: 807
oil pressure getting weak, could be taking a long time to get to the top of the motor? What oil are you running?
parm is offline   Reply With Quote
Old 11-19-2009, 04:24 PM   #9
Blades
Your opinion is to long
 
Blades's Avatar
 
Join Date: Feb 2005
Location: Mississauga
Posts: 5,347
does it sound like this ..

Dinging sound
__________________
-=[ BL/\DES ]=-



All it takes is one bad day to reduce the sanest man alive to lunacy. Thats how far the world is from where i am. just one bad day. - Unknown
Blades is offline   Reply With Quote
Old 11-19-2009, 05:28 PM   #10
parm
Scarboro Mazda S&L
 
parm's Avatar
 
Join Date: May 2006
Location: Scarbrough
Posts: 807
lol ^
parm is offline   Reply With Quote
Old 11-19-2009, 09:24 PM   #11
Dado 540
6th Gear Member
 
Dado 540's Avatar
 
Join Date: Jan 2008
Location: GTA
Posts: 1,972
Quote:
Originally Posted by Blades View Post
does it sound like this ..

Dinging sound
HAHAHA



Well Bad-Man-Wagon i hope you check your oil pan for any plastic debree.

Check these horror images, and hope you dont have this problem.

http://forums.bimmerforums.com/forum....php?t=1316839


I too have a knocking noise at start up (passenger side timing chain area) and this is most likely the next job on the list. Not looking forward to it.
__________________
E39 540i Sport

Last edited by Dado 540; 11-19-2009 at 09:28 PM.
Dado 540 is offline   Reply With Quote
Old 11-21-2009, 02:13 PM   #12
5style
Hatters gon Hatt
 
5style's Avatar
 
Join Date: Feb 2004
Location: Toronot
Posts: 5,127
When you changed your oil, did you remember to pour oil into the oil filter can as well before putting the filter in and closing it?

If it does it for 2 seconds, it sounds like your oil pick up isn't pressurized properly causing the engine run empty until the oil circulates.

Just a thought
__________________
Cayenne hunting!
5style is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.