Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-29-2009, 01:37 PM   #16
hustler
2nd Gear Member
 
hustler's Avatar
 
Join Date: Sep 2009
Location: Burlington, ON
Posts: 194
That's good to know, but I suspect there isn't any oil in any of my fluid filled rubber bits any more.
__________________
1998 E39 540i 6 Speed
hustler is offline   Reply With Quote
Old 12-29-2009, 04:01 PM   #17
MLue1
3rd Gear Member
 
MLue1's Avatar
 
Join Date: May 2008
Location: Markham
Posts: 451
Quote:
Originally Posted by hustler View Post
That's good to know, but I suspect there isn't any oil in any of my fluid filled rubber bits any more.
Thats what we thought as well what normally happens is that one of the bushings will go before the other, the surprise comes when you go to remove the "good bushing" and that oil is supposed to be toxic.... found that out on another forum after pissing around with it.
__________________
Mark
'99 E39 540iT

Last edited by MLue1; 12-29-2009 at 04:02 PM. Reason: + info
MLue1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014