Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-14-2009, 07:19 PM   #1
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,123
m20b25 firing order....help....

folks

my e30 isnt starting after changing the spark plug wires..
and im sure i put them back in the correct order.


on the distrbuter cap (rotor, w/e it is) where the wires go to the spark plugs...
what is the order for the 6 cylinders and and the distributer coil?

thanks.

what a head ache....just from changing that stupid fan
__________________
R.I.P. E30
El Gato Liso is online now   Reply With Quote
Old 11-14-2009, 07:59 PM   #2
Bullet Ride
Cars in Perpetual Repair
 
Bullet Ride's Avatar
 
Join Date: Nov 2007
Location: Guelph
Posts: 5,747
pull the wires off the distributor cap and you should be able to see the numbers

__________________
Bullet Ride is offline   Reply With Quote
Old 11-14-2009, 09:14 PM   #3
E30M42cab
Parts Hoarding Specialist
 
E30M42cab's Avatar
 
Join Date: Apr 2006
Location: Milton
Posts: 2,333
1-5-3-6-2-4 with 1 being the front of the engine near the timing belt and 6 being at the firewall
__________________

Quote:
Originally Posted by richie_s999 View Post
Grow up and move on.
E30M42cab is offline   Reply With Quote
Old 11-14-2009, 09:25 PM   #4
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,123
problem soolved!

i think i installed th fan on backwards @_@

anway...yea after i made this post i saw the numbers on the cap...that was the issue to my nonstarting motor, which is now starting.

it feels so much better already with the wires, thanks a lot scott!!!!!!!!!!!!
__________________
R.I.P. E30
El Gato Liso is online now   Reply With Quote
Old 11-14-2009, 09:27 PM   #5
E30M42cab
Parts Hoarding Specialist
 
E30M42cab's Avatar
 
Join Date: Apr 2006
Location: Milton
Posts: 2,333
No problem, I'll see ya tomorrow.
__________________

Quote:
Originally Posted by richie_s999 View Post
Grow up and move on.
E30M42cab is offline   Reply With Quote
Old 11-14-2009, 10:10 PM   #6
razzor
2nd Gear Member
 
razzor's Avatar
 
Join Date: Jul 2009
Location: Niagara region
Posts: 64
that's what I love about these forums is that kind of help. It's great.
__________________
razzor is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014