Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-01-2009, 04:03 PM   #1
Bumbo
1st Gear Newbie
 
Join Date: Sep 2009
Location: Brampton
Posts: 1
Need help with abs sensor on 325i 1994

Hi

Abs light came on on my dash board sometimes its goes away reading forums I figure out that is one of my sensors. Question is can anyone recommend mechanic who can check which one it is? Or where I can get a tool to check it my self?
PS so far I got an estimate of 120$ to check sensors.

thanks.
Bumbo is offline   Reply With Quote
Old 10-02-2009, 04:58 PM   #2
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
lol omg where'd you get that estimate!? Go to RMP... check the sponsors list. They might not even charge for it if you're getting other work done and to be honest I can't stand how mechanics charge for something that takes 10 seconds to do.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is offline   Reply With Quote
Old 10-30-2009, 12:33 AM   #3
mhamouda
Lookin like M
 
Join Date: Nov 2008
Location: mississauga/downtown
Posts: 656
george checked mine for free too,
they think cuz its a bmw they can charge w.e they want.
the scanner it self costs 150
mhamouda is offline   Reply With Quote
Old 11-01-2009, 11:40 AM   #4
Mark
2nd Gear Member
 
Join Date: May 2003
Location: Hamilton, Ontario
Posts: 60
it probably is your sensor. You have one at front left and rear right. My light was doing the same thing. There was a knick out of the rubber coating, and it was making contact with the rotor shield. I put some tape over it so it wouln't make metal on metal contact, and the next thing you know...Roberts your Dads brother, no ABS light on in the dash.
Mark is offline   Reply With Quote
Old 11-01-2009, 12:26 PM   #5
iverson03tj
5th Gear Member
 
iverson03tj's Avatar
 
Join Date: Oct 2009
Location: Toronto, Ontario, Canada
Posts: 931
woah for that price u could replace the sensors
iverson03tj is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014