Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-26-2009, 01:00 PM   #1
TyantA
2nd Gear Member
 
Join Date: Dec 2007
Location: Kitchener
Posts: 54
Question N00b question: What's the cylindrical device, far left under the hood?

So I've gradually been noticing my car (E36) getting louder when cold started. The noise would hang around as I drove for a block or three then make a "power down" noise and go away... until the next cold start.

From the start, I thought it was ventilation related as I heard it most prominently from my fans however one day I left the car running and noticed it was much louder on the outside. It's been getting louder and sounding 'sicker' over the course of the summer.

This past weekend I popped the hood and noticed that in the far back, left, there's a cylindrical device sitting there making the racket. It has a ~1.5"hose attached to it that comes to the front of the hood - unattached from anything. My first guess is some sort of air intake / filtration system?

Thoughts? I can post pictures / vid later if that would help.
TyantA is offline   Reply With Quote
Old 08-26-2009, 02:06 PM   #2
528iT_5spd
1st Gear Newbie
 
Join Date: Sep 2006
Location: Caledon, Ontario
Posts: 34
Your Secondary Air Pump

See pic.
Attached Images
File Type: jpg airpump.JPG (35.6 KB, 162 views)
__________________
___________________________________
'96 328iC - Summer cruiser
'99 528iT - 5speed sport package
'03 325iT - Winter transport
'75 2002 - project (original restoration)
'76 2002 - project (M20, 5spd, etc...)
528iT_5spd is offline   Reply With Quote
Old 08-26-2009, 02:48 PM   #3
TyantA
2nd Gear Member
 
Join Date: Dec 2007
Location: Kitchener
Posts: 54
That would be it!

So... I'm guessing it's shot? Any ideas on what that might cost to replace?
TyantA is offline   Reply With Quote
Old 08-26-2009, 03:00 PM   #4
nachos23
SweetXi
 
Join Date: Jun 2009
Location: Brampton, Ontario
Posts: 960
Send a message via MSN to nachos23
It makes noise for the first 30 sec to min of operation. Used to ensure emissions compliance when car is cold. Depending on amount of noise and how long it pursists would determine if its actually bad... All make some noise!!!
nachos23 is offline   Reply With Quote
Old 08-26-2009, 04:24 PM   #5
TyantA
2nd Gear Member
 
Join Date: Dec 2007
Location: Kitchener
Posts: 54
It has gotten quite loud with time. I can hear it clearly in my car - enough said. Outside makes my car sound like a 1980 Ford Pickup! I'll get it looked into before winter for sure.
TyantA is offline   Reply With Quote
Old 08-30-2009, 07:43 PM   #6
spooling
2nd Gear Member
 
Join Date: Sep 2006
Location: ottawa
Posts: 176
Quote:
Originally Posted by TyantA View Post
That would be it!

So... I'm guessing it's shot? Any ideas on what that might cost to replace?
I have a pump for sale 80 bucks plus shipping to wherever you are. Pm me if your interested, it works great i just deleted it when i turbo'd.
spooling is offline   Reply With Quote
Old 08-31-2009, 12:40 PM   #7
TyantA
2nd Gear Member
 
Join Date: Dec 2007
Location: Kitchener
Posts: 54
Strange. The last two times I took the car out (including this morning - and it was pretty cool out) the pump hasn't made noise. Either it doesn't always come on or maybe it's no longer functioning. How does one "test" its functionality?
TyantA is offline   Reply With Quote
Old 09-01-2009, 07:29 AM   #8
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,673
Send a message via MSN to propr'one
if its making noise, its not dead. If its when it stops making noise that you gotta worry (not really, secondary air pumps are useless, they litterally blow air into your catalytics so you can pass an e-test, if you were silly enough to do it with a cold car)

Dont worry about it.
__________________
d1s bulb canada[/size]
Hot: 2001 Estoril M Roadster ZCP 19's, ZHP knob, JL 8W3
Hot: 2013 Black Ninja 300 ABS Leo Vince Carbon pipe
Cold: 2002 TiAg M3 6mt ZCP 19's supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 09-02-2009, 12:01 PM   #9
TyantA
2nd Gear Member
 
Join Date: Dec 2007
Location: Kitchener
Posts: 54
Haha, thanks for the input. Too late though, got a replacement unit in there yesterday thanks to euroguy.
TyantA is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.