Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-29-2009, 09:26 PM   #1
Aloush
3rd Gear Member
 
Join Date: Jul 2009
Location: toronto
Posts: 460
E30 Delima.. clutch bleeding.

After replacing my complete braking system. Calipers, rotors, pads, brake lines, i decided to switch out my clutch slave cylinder and bleed it while iam doing the rest.

i bled all my brakes, now comes bleeding the new slave cylinder. All i did was take out the two bolts holding the SC and the fluid line connected to it and replaced it with new one.. Now when i tried bleeding it the pedal just slams all the way and has no pressure what so ever. it was workign properly before the new one.

Any input would be appreciated. Checked to see if there are any leaks and everything is working properly.
Aloush is offline   Reply With Quote
Old 08-29-2009, 09:43 PM   #2
DR.ZED
3rd Gear Member
 
Join Date: Jun 2003
Location: Toronto, On, CANADA
Posts: 480
I did this recently. There is a bleed screw on the end of the slave that looks like the caliper screw. Connect everything together and pump the clutch pedal a few times then hold it to the floor. Have a partner release the screw. Fluid or air will come out.

Close the screw and pull up on the clutch pedal with your foot. It will not come up on its own. This draws in the fluid from the resevoir. Pump again 5 times or so and repeat. Keep an eye on the fluid level while you do this.
__________________
...
Cam G.
09 Jetta CleanDiesel M6 Highline
85 325e M5
07 Honda Shadow Spirit 750
DR.ZED is offline   Reply With Quote
Old 08-29-2009, 11:48 PM   #3
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,092
i had the same issue.

solution: jack up the back of the car so the fluid is over the hole in the resevoir that leads to the clutch.
__________________
R.I.P. E30
El Gato Liso is online now   Reply With Quote
Old 08-31-2009, 10:34 PM   #4
Aloush
3rd Gear Member
 
Join Date: Jul 2009
Location: toronto
Posts: 460
appreciate the help..

problem was from the bleeding screw on the slave cylinder. even tho it was brand new there was air leaking from the screw.

all good now .
Aloush is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.