Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-04-2009, 01:46 PM   #16
archins
2nd Gear Member
 
Join Date: Jul 2009
Location: LATVIA
Posts: 88
Send a message via Skype™ to archins
Quote:
Originally Posted by lost View Post
Same wheels I'm running on my touring. Brock Autofashion b1's as mentioned above.

davericher20; your car looks great!! nice a fresh and clean. I'm having an electrical problem with my battery being drained but as the previous owner was a hack in the wiring department. Have a new-used harness untouched that I'm going to be swapping in also.

I see your battery is in the back? Did you relocate it? Mines an 88 i and it's located under the hood.

Also the new rims look great!! big improvement over the old.

I've got mine forsale right now but after seeing yours I think I might just keep it.

Gotta love everything in German, whenever a light pops on I have to call my wife and get her to translate it via google. lol

Anyways car looks sweet.
All 325i and Ix batery is in the back
__________________

BMWMPOWER.LATVIA
archins is offline   Reply With Quote
Old 08-04-2009, 02:34 PM   #17
Steve30
Techno Viking
 
Steve30's Avatar
 
Join Date: May 2008
Location: Scarborough
Posts: 1,721
that is one clean touring! nice ride man
__________________



E36 ///M3 S54
E30 325 Project
Steve30 is offline   Reply With Quote
Old 08-04-2009, 05:47 PM   #18
davericher20
black and blue
 
davericher20's Avatar
 
Join Date: Dec 2006
Location: 2 storey 3 bedroom 1 car garage
Posts: 3,592
Lost, the battery is in the back because of the intensive cleaning reservior I guess? but it's stock. Yeah I love it and hate it because I would like to be able to read my owners manual........can't have my cake and eat it too.

I have no idea what the new rims are, I bought them off jays_325is and he had them on his car. I think they are BBS?
not sure.

Archins that's a sweet car man, any interior shots? Start a new thread with some pictures, I'd like to see them!
You too Lost, start a thread with pics!
__________________


Quote:
Originally Posted by JINT View Post
Some people have serious track experience from the cruise, so what is fast to you, isn't fast to them.
davericher20 is offline   Reply With Quote
Old 08-05-2009, 01:33 AM   #19
mario09
Adrenaline Junky
 
mario09's Avatar
 
Join Date: Jul 2005
Location: Oakville, ON
Posts: 190
i love the e30 touring car. i would definitely get one if i had the money!!

and my 2 cents could be the fuel pump or the fuel filter is clogged and needs to be replaced. both easy fixes to do
mario09 is offline   Reply With Quote
Old 08-05-2009, 03:07 AM   #20
Dado 540
6th Gear Member
 
Dado 540's Avatar
 
Join Date: Jan 2008
Location: GTA
Posts: 1,972
The cutting off in power could be the maf sensor. I had a similar issue, it was throwing the maf codes as well. Once replaced... smooth as butter.
__________________
E39 540i Sport
Dado 540 is offline   Reply With Quote
Old 08-05-2009, 04:49 AM   #21
mak1na
Call me Q
 
mak1na's Avatar
 
Join Date: May 2009
Location: Mississauga
Posts: 33
Send a message via MSN to mak1na
wagons fail
__________________
MAK1NA
mak1na is offline   Reply With Quote
Old 08-05-2009, 04:50 AM   #22
archins
2nd Gear Member
 
Join Date: Jul 2009
Location: LATVIA
Posts: 88
Send a message via Skype™ to archins
For what use you have this little water tank ???
__________________

BMWMPOWER.LATVIA
archins is offline   Reply With Quote
Old 08-05-2009, 09:15 AM   #23
richie_s999
6th Gear Member
 
Join Date: Sep 2008
Location: Oshawa
Posts: 4,537
Quote:
Originally Posted by Dado 540 View Post
The cutting off in power could be the maf sensor. I had a similar issue, it was throwing the maf codes as well. Once replaced... smooth as butter.
his car doesnt haf a maf (mass air flow) sensor, its a afm (air flow meter)



dave - CAR LOOKS WICKED!!!!!!!!!!!!!
richie_s999 is offline   Reply With Quote
Old 08-05-2009, 12:12 PM   #24
davericher20
black and blue
 
davericher20's Avatar
 
Join Date: Dec 2006
Location: 2 storey 3 bedroom 1 car garage
Posts: 3,592
thanks guys

the little bottle is for the intensive cleaning, it's a special mixture that sprays on your windshield and headlights......
__________________


Quote:
Originally Posted by JINT View Post
Some people have serious track experience from the cruise, so what is fast to you, isn't fast to them.
davericher20 is offline   Reply With Quote
Old 08-05-2009, 02:29 PM   #25
archins
2nd Gear Member
 
Join Date: Jul 2009
Location: LATVIA
Posts: 88
Send a message via Skype™ to archins
Quote:
Originally Posted by davericher20 View Post
thanks guys

the little bottle is for the intensive cleaning, it's a special mixture that sprays on your windshield and headlights......
first time saw this on E30 it works?
__________________

BMWMPOWER.LATVIA
archins is offline   Reply With Quote
Old 08-05-2009, 03:25 PM   #26
davericher20
black and blue
 
davericher20's Avatar
 
Join Date: Dec 2006
Location: 2 storey 3 bedroom 1 car garage
Posts: 3,592
It's only an option on euro models I believe. At the moment no it doesn't work, I only know of 1 guy in the states on R3V that restored his system.
__________________


Quote:
Originally Posted by JINT View Post
Some people have serious track experience from the cruise, so what is fast to you, isn't fast to them.
davericher20 is offline   Reply With Quote
Old 08-05-2009, 03:54 PM   #27
archins
2nd Gear Member
 
Join Date: Jul 2009
Location: LATVIA
Posts: 88
Send a message via Skype™ to archins
Quote:
Originally Posted by davericher20 View Post
It's only an option on euro models I believe. At the moment no it doesn't work, I only know of 1 guy in the states on R3V that restored his system.
where is the run up button, have some picture. I think that I will locking for this option
__________________

BMWMPOWER.LATVIA
archins is offline   Reply With Quote
Old 08-05-2009, 05:53 PM   #28
davericher20
black and blue
 
davericher20's Avatar
 
Join Date: Dec 2006
Location: 2 storey 3 bedroom 1 car garage
Posts: 3,592
what's the run up button?

the button for the intensive cleaning is on the wiper stalk, I believe you push the stalk in towards the steering wheel.
__________________


Quote:
Originally Posted by JINT View Post
Some people have serious track experience from the cruise, so what is fast to you, isn't fast to them.
davericher20 is offline   Reply With Quote
Old 08-05-2009, 06:41 PM   #29
dble Trouble
TAKE IT TO THE TRACK
 
dble Trouble's Avatar
 
Join Date: Nov 2005
Location: Scarborough
Posts: 1,869
Quote:
Originally Posted by mak1na View Post
wagons fail
This coming from someone who drives a Contour???

Wagons Rock! Live on!! SUV's Fail and = Wagons with big wheels!

Dave, I said it before and I'll say it again, you've got one of my dream cars!
dble Trouble is offline   Reply With Quote
Old 08-05-2009, 09:57 PM   #30
jays325is
1st Gear Newbie
 
Join Date: May 2009
Location: Kitchener-Waterloo
Posts: 27
Hey Dave, Looks great! I'm glad that the wheels are working out for you. For those who wanted to know, the wheels are MSR 103's 17x7.5. They came on my car from the previous owner and I want to get something like ronal LS's, so like dave said we had an impulse buy/sell with them because he needed wheels and I needed $$.

The vibration is because of the spacers. If you put them on how I described, then the vibration should only be coming from the rear and not the front. You might want to pick up some new spacers and that'll solve the problem (just a pair). They look to sit nicely, so you might just want to replace them with what's on there, 20mm, but you may need something slightly different because it's an iX. You should be able to find a pair for $70-$90.

Can't wait to go for a cruise! My car looks tight with 14 inch bottlecaps!
jays325is is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.